Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools Software (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-14-2014, 01:43 PM
BrandonMillerAudio BrandonMillerAudio is offline
Member
 
Join Date: Mar 2014
Location: Chicago, Il
Posts: 3
Default Selection Shortcuts Not Working

In the last few sessions I have been working on, I have been using the "P" "L" ";" and " ' " shortcuts to move my selection while editing. For some reason, in my most recent session these hotkeys do nothing. I haven't been able to find anything so far and any help would be greatly appreciated.
Reply With Quote
  #2  
Old 03-14-2014, 02:52 PM
Bydy Bydy is offline
Member
 
Join Date: Jun 2008
Location: Oak Park, CA
Posts: 38
Default Re: Selection Shortcuts Not Working

you need to have the Edit window (as opposed to the Mix window) in the forefront and the a/z focus keys button at the top right of the edit window timeline needs to be highlighted and yellow. the focus keys can be active in three other places: the mix window groups panel, the edit window groups panel and the clips list panel.

If it's not that then there is a third party plugin window open that is actively "stealing" the keyboard and waiting for input. try closing all plugin windows.

In PT 10.3.8 I have seen Pro Tools stop responding to all keyboard commands. Command-tabbing to the Finder and back fixed that.
Reply With Quote
  #3  
Old 03-14-2014, 03:28 PM
BrandonMillerAudio BrandonMillerAudio is offline
Member
 
Join Date: Mar 2014
Location: Chicago, Il
Posts: 3
Default Re: Selection Shortcuts Not Working

It was the AZ button, thanks for the help!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Edit Selection Follows Clip List Selection not working Sjoberg Pro Tools 10 2 01-16-2014 10:28 AM
Shortcuts not working mdb Pro Tools Software (Win) 1 03-28-2013 11:50 AM
some shortcuts not working phobic 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 02-15-2011 03:14 AM
Shortcuts not Working??? outtareach 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 12-23-2008 10:34 PM
Shortcuts not working cc1 Tips & Tricks 3 09-23-2004 09:36 PM


All times are GMT -7. The time now is 11:33 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com