Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-30-2006, 09:21 PM
JSK JSK is offline
Member
 
Join Date: Jun 2006
Posts: 3
Default Standalone Wavedriver

I am using ProTools LE 7.1 on WinXP Pro. I have installed the latest Standalone driver from the digidesign.com site, included iexplorer.exe in the registery as directed and still cannot select the driver in my audio settings. Please help!
Reply With Quote
  #2  
Old 06-30-2006, 09:37 PM
spkguitar's Avatar
spkguitar spkguitar is offline
Member
 
Join Date: Apr 2003
Location: Pittsburgh
Posts: 18,161
Default Re: Standalone Wavedriver

If you are trying to use it as the default record device, you're out of luck; it is a playback only driver.

Also, the driver is installed by default with the program; there is no reason to download it.

Have you restarted the machine?
__________________
My Website: Pro Tools "Newbie" Help

Studio rig: Gigabyte GA-EX58-UD3R, Intel i7 920, 6GB Patriot DDR3, NVidia 8600GS, LG GGW-H20L BD-RE, Sony CRX195E1 CD-RW, 2x WD Caviar black 640GB (os swap), 1x WD caviar 320GB (sessions), 1x Maxtor 120GB (sessions), 1x Seagate 1TB (samples/loops), Profire2626, Command8, PT12 on OSX

Mobile Rig: 2015 MacBook Pro Retina, Apollo Twin, PT12
Reply With Quote
  #3  
Old 06-30-2006, 09:45 PM
JSK JSK is offline
Member
 
Join Date: Jun 2006
Posts: 3
Default Re: Standalone Wavedriver

I only want to use the driver for playback iTunes and IE. I did reboot after the install. The driver is not showing up under the drop down for audio sound playback in control panel.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Wavedriver Jperkins 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 11-18-2008 02:54 PM
6.4 Wavedriver bousley 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 03-27-2008 08:09 PM
Still cant get wavedriver 6.4 MWOOD 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 09-14-2004 06:50 PM
NO MIDI ON THE STANDALONE ASIO OR WAVEDRIVER omen 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 23 09-18-2003 10:00 AM
The Wavedriver Azimuther 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 12-01-2002 05:42 PM


All times are GMT -7. The time now is 07:00 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com