Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources

Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 11

Thread Tools Search this Thread Display Modes
Old 02-15-2014, 04:36 PM
shamanrock shamanrock is offline
Join Date: Jul 2007
Location: Hollywood Hills, CA
Posts: 456
Default Mbox 2 Pro crashed Pro tools 11.1.2 - Solved problem bought new Mbox 3 ;)

After 8 days of working hard to get pro tools 11.1.2 working properly for me. It was my Mbox 2 Pro the cause of my headaches!

The driver is buggy with Pro Tools 11.1.2 and or the actual box itself.

I bought a new Mbox 3 and everything works great! Finally!

Big thanks to all who tried to help me here!
System Details
Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
I bought Pro Tools 10 not showing up in iLok [solved] CalebKing21 Getting Started 15 10-16-2013 05:25 AM
Bought a used Mbox mini, any way to get Pro Tools Express? kylebshr Pro Tools 9 1 04-24-2012 09:08 PM
Problem solved ???Amazing discovery with MBox 2 series and iMac 27 inch i7. NEW !!! Chris7514 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 62 01-12-2011 03:07 PM
So I bought the MBox 2 Mini with Pro Tools 8. jay3 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 14 03-01-2010 07:13 AM
midiman midisport 2x2 and mbox, problem solved crossed over 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12 08-31-2004 09:53 AM

All times are GMT -7. The time now is 10:01 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com