Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-12-2007, 03:05 AM
mduke561 mduke561 is offline
Member
 
Join Date: Feb 2007
Posts: 13
Default Pro Tools Crashes every time it is launched!

Hi there
I just bought a new mbox2 and when installing pro tools 7 into my macbookpro intel core 2 duo it just crashes as soon as i go to launch pro tools. An error message appears from apple saying i have to restart my computer and it blocks my whole desktop. Im not sure if i installed it wrong but i have tried installing it several times and its the same each time. Anybody know what ive done wrong??
Reply With Quote
  #2  
Old 02-12-2007, 10:17 AM
Slim Shady Slim Shady is offline
Member
 
Join Date: Feb 2000
Location: Los Angeles, CA
Posts: 7,527
Default Re: Pro Tools Crashes every time it is launched!

You need at least version 7.1.1 to run PT on an Intel machine. If you go through the registration process and register your Mbox2 you'll get an email from Digi with instructions and a link for downloading updates.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools SE Crashes all the time BipProductions Pro Tools SE and Essential (Mac) 2 02-22-2011 02:21 AM
Please help - Pro Tools 8 LE Crashes when launched vtions 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 8 10-06-2010 09:55 AM
Help! Installed protools - crashes when launched RML 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 11-28-2005 04:11 AM
PT 6.9 crashes as soon as it is launched. Equality 7-2521 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 08-21-2005 04:04 AM
Help! New PC crashes when PTLE launched! shacke 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 06-24-2005 03:15 AM


All times are GMT -7. The time now is 11:41 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com