Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Tips & Tricks

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-21-2018, 11:32 AM
Bryancole412 Bryancole412 is offline
Member
 
Join Date: Nov 2015
Location: Pittsburgh, PA
Posts: 35
Default PT 10 with Alesis Sr-16 Midi issue

Hello All,

I am trying to use my old SR-16 with pro tools. Pro Tools is actually recording the midi notes but I cant hear the playback. The routing seems pretty simple and straight forward but I can't seem to get this to work. Anyone else run into this issue? Any insight would be greatly appreciated.

Thanks in advance!
Reply With Quote
  #2  
Old 07-21-2018, 07:59 PM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: nashville
Posts: 34,244
Default Re: PT 10 with Alesis Sr-16 Midi issue

No really enough info but, shot in the dark; you need MIDI cables in both directions, AND you need the audio outputs of the SR16 connected to inputs of your interface and create a stereo AUX track with the input set to match.
__________________
HP z820 12 core, 64GB RAM, HD/Native, HD IOx2, PT11HD, UAD Quad, preamps from Vintech, Five Fish Audio, Miktek, Focusrite, Chameleon Labs, Warm Audio and Midas..............................
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Alesis Multimix8 USB FX - Issue changeofeyes Pro Tools 10 1 04-03-2016 02:16 PM
Sync issue, pro tools MIDI and MIDI controller, timing issue Angelo of Onello 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 10-29-2011 08:57 AM
Alesis control pad and Xpand issue bjornen44 Virtual Instruments 0 05-07-2007 01:04 PM
Bounced song slows down when I turn off my Alesis Q2. 44.1/48 issue...Help east3rdst 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 03-25-2003 06:33 PM
alesis QS6 with midi blake eat world Tips & Tricks 3 04-12-2001 12:06 AM


All times are GMT -7. The time now is 11:19 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com