Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Tips & Tricks

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-22-2000, 06:28 PM
dw dw is offline
Member
 
Join Date: Oct 1999
Posts: 154
Default can i use a single channel Atto or Adaptec SCSI ??

i just upgraded my computer to a G4 running ProTols Mix +. I already have a single channel Atto and a n Adaptec 2940 u2w but Digi recommand only the DUAL channel Atto, WHY ??
Or maybe i shouls just get ATA-66 drive and forget about this whole SCSI bull !!! Any comment/suggestions ??? Thanks
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ATTO SINGLE Channel SCSI OK on new G4? Tim R. Pro Tools TDM Systems (Mac) 2 02-14-2001 04:38 PM
can i use single channel Atto or Adaptec SCSI with G4 ??? dw Pro Tools TDM Systems (Mac) 5 12-29-2000 02:51 PM
scsi card ?'s atto, orange, adaptec?? Help!! lwilliam 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 13 03-21-2000 12:28 AM
Atto or Adaptec 2940 SCSI accelerators? sphereman Pro Tools TDM Systems (Mac) 18 03-14-2000 06:35 PM
ATTO/Adaptec SCSI (2940U2W) JB3 Storage Subsystems 4 01-23-2000 02:44 PM


All times are GMT -7. The time now is 07:34 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com