Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-28-2017, 03:49 AM
Budsy Budsy is offline
Member
 
Join Date: May 2009
Posts: 8
Default No Headphone output 003 Rack + Win 10

I'm a bit stuck now, after years of happiness working with Windows and my 003 Rack. However, I just built a spiffy Windows 10 box, and plugged everything in. Curiously, I get no sound from the headphones, which used to work just fine. I have not re-routed anything in my studio. What should I look for? Right now I am listening to Inputs 1&2 through speakers, but can't listen through headphones through either of the headphone outs. I used to do this all the time. Something is odd.
Reply With Quote
  #2  
Old 09-28-2017, 04:01 AM
Budsy Budsy is offline
Member
 
Join Date: May 2009
Posts: 8
Default Re: No Headphone output 003 Rack + Win 10

Oops. My face is red. I checked the phone plug on my headphones and the wire was broken off. Duh. Sorry for the Fake Post.
Reply With Quote
  #3  
Old 09-28-2017, 08:55 AM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: nashville
Posts: 32,977
Default Re: No Headphone output 003 Rack + Win 10

Aha! The old "spark-gap" technology......works every time
__________________
Asus x99, Intel i7 6800K, 32 gig DDR4, GeForce 750 Ti, HD/Native, HD IOx2, PT11HD, UAD Quad, preamps from Vintech, Five Fish Audio, Miktek, Focusrite, Chameleon Labs and Midas..............................
https://www.facebook.com/search/top/...0sound%20works
www.capricornsoundworks.com

The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
No headphone jack output - Meters showing output Hotcrazyfruit Eleven Rack 6 05-06-2012 12:09 PM
Eleven Rack headphone port versus MBOX and other interface headphone ports World Spirit Eleven Rack 3 02-13-2012 12:34 AM
Eleven Rack: Headphone Output Impedance & Amp Output Tech Specs MR290378 Eleven Rack 12 11-29-2011 06:10 PM
003 Rack - Alt Mon Output to Headphone Amp? lowlights Pro Tools Software (Win) 4 10-17-2011 12:04 PM
headphone output low on 8.03 with 003 Mothlight 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 03-13-2010 02:41 AM


All times are GMT -7. The time now is 12:39 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com