Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 12

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-05-2016, 02:49 PM
fmo fmo is offline
Member
 
Join Date: Nov 2015
Location: UK
Posts: 6
Default pops and clicks in offline commit tracks

Am having problems committing tracks in 12.3 - working on a project with about 40 tracks of VIs, mostly eastwest.

Was all going well, cores all around 12% - cpu less than 50%. Then today pt was crashing repeatedly with 9173 errors - restart not helping, nor using previous saves.

tried to commit in real time - crashed with 9173. Tried to commit 20 tracks only - crashed again.

Then did offline commit which worked, so deactivated the midi tracks, then found many of the committed audio tracks had clicks and pops, also sounded flatter when comparing directly to their respective original VI tracks (which I reactivated one by one to compare)

Then tried to commit just a sole track to compare again - the same clicks/pops. Experimented with different disk cache & buffer sizes - no success - either the whole session crashes, or the committed tracks have noise issues.

Still experimenting, but would really appreciate any suggestions as I can't now progress on the project. Thanks in advance for any help.
__________________
MBP 2.5GHz core i5, 10.10.5, 16gb ram, PT12.3, m-track quad, arturia keylab, e/w cloud composer, analogue lab, ni, bluecat, sound machine.
Reply With Quote
  #2  
Old 03-05-2016, 02:56 PM
ronwasserman's Avatar
ronwasserman ronwasserman is offline
Member
 
Join Date: Mar 2003
Location: Los Angeles, California
Posts: 1,850
Default Re: pops and clicks in offline commit tracks

Grab this and trash your preferences. After you set them up again, save them using this app.

http://www.pro-tools-expert.com/home...gain-now-v1610

Hope this helps.
__________________
Ron Wasserman
http://www.ronw.com
http://www.imdb.me/ronwasserman
http://www.fishertheband.com
Mac Pro (Late 2013) 3.5 GHz 6-core Intel Xeon E5 - 32 GB Ram / 1TB Flash Storage - Avid HD I/O - Latest Mac OS - HDX3 - Latest PT Version.
Reply With Quote
  #3  
Old 03-06-2016, 09:00 AM
kurt's Avatar
kurt kurt is offline
Member
 
Join Date: Dec 1969
Location: Helsingborg - Sweden
Posts: 674
Default Re: pops and clicks in offline commit tracks

ASAP!
__________________
MBP early 2011. Apple MacPro 5.1 12Core ”Westmere”. DeckLink HD Extreme 3D+. OS X10.10.5
PTN|10-11. PTN|HD|10-11-12. 16 x 16 HD I/O - 16 x 16 192 I/O Lots of gear.

http://www.mmvstudios.com
Reply With Quote
  #4  
Old 03-07-2016, 03:23 PM
fmo fmo is offline
Member
 
Join Date: Nov 2015
Location: UK
Posts: 6
Default Re: pops and clicks in offline commit tracks

Thanks for that Ron. That app didn't help this time but no doubt it will one day! Got there in the end after much trial and error. I think it was a combination of many VIs, within multiple instances of the eastwest play engine and pushing the limits of a fairly underpowered system.

Offline commit no use at all when streaming samples - all the long notes, particularly brass, would produce pops and clicks when not committing in real time.

So had to commit real time - and PT crashed whenever I tried to commit more than one ew Play engine (containing about 9 tracks/instruments) at a time.

Eventually did four real time commits, while making all other tracks inactive each time. There was still the odd track that glitched, but was ok once committed by itself.

Laborious process though, if anyone can suggest a better workflow then please do. Also, the Eastwest play engine has a streaming engine level control. Can anyone recommend an optimum setting for that for my system please? Am currently streaming from eastwest's own supplied 7200 usb3 drive. Would adding an ext ssd to this system make much difference?
__________________
MBP 2.5GHz core i5, 10.10.5, 16gb ram, PT12.3, m-track quad, arturia keylab, e/w cloud composer, analogue lab, ni, bluecat, sound machine.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Commit Sound Quality - or is it offline bounce? JKR Pro Tools 12 4 11-09-2015 03:08 PM
Fixing a few Clicks & Pops on tracks? pribb1 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 12-30-2004 02:01 PM
Clicks/pops in recorded tracks soundshedstudios 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 08-25-2004 01:54 PM
HELP! - Pops and clicks on record-enabled tracks Spitshine-Drums 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12 02-18-2004 10:20 PM
Need Help! – Clicks and pops on Continuous Tracks vitaming 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 09-29-2001 09:25 AM


All times are GMT -7. The time now is 04:31 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com