Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-25-2011, 10:00 AM
vageli vageli is offline
Member
 
Join Date: May 2008
Posts: 22
Default no problem with dynamics in pt 8 problem with rane series dynamics at pt 8

i use rane series dynamics.when i load two or three of these plug ins i get a bleeeeeeeeeeeep sound in the last channel i put this plug in.this problem exists after i install pt8.i am trying to reopen this session and pt stops at kick:activate inserts which is the first channel of that session and i use this plug in.

sorry about my bad english.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
problem with dynamics in pt 8? vageli Pro Tools TDM Systems (Win) 1 01-25-2011 09:50 AM
Can Dynamics 2 and EQ 2 coexist with Dynamics 3 and EQ 3? noharmlessrock 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 05-29-2008 11:23 AM
Expander Gate/Dynamics III vs Drawmer Dynamics DaveSB Pro Tools TDM Systems (Mac) 14 01-31-2007 05:26 AM
Dynamics III De esser problem at 192kHz Mauro371 Pro Tools TDM Systems (Mac) 1 12-01-2005 07:01 AM
Sony Dynamics Problem Nicolasixxx Pro Tools TDM Systems (Mac) 0 04-25-2003 08:16 AM


All times are GMT -7. The time now is 08:19 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com