Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-28-2007, 07:21 PM
antennaguy antennaguy is offline
Member
 
Join Date: May 2007
Posts: 1
Default PT7 Installer Confused? Mbox vs. 002

On my new MacPro, I bought/downloaded/installed PTLE 7.3. I noticed that it installed System Preference panels for an MBox2, even though my 002 is connected and working fine in PT.

Even after upgrading to 7.3.1 and 7.3.1cs2, it still appears that the installers confused my 002 with an MBox2, of note a process called mbox2cs is running, plus the 2 system preference panels referencing an MBox2 shown in the "other" catagory.

ProTools is working fine with this configuration, but CoreAudio does not at all with other applications, and I'm fairly certain the intaller's confusion of an MBox2 with the 002 is the issue.

Any recommendations to resolve this?

Thanks!
Reply With Quote
  #2  
Old 05-28-2007, 07:45 PM
jre3132 jre3132 is offline
Member
 
Join Date: Mar 2003
Location: Nashville, TN
Posts: 1,247
Default Re: PT7 Installer Confused? Mbox vs. 002

actually, the mbox pref pane is normal. I can't remember exactly why right off, but I think it has something to do with clocking.
__________________
Mac Pro 3.7 Quad Core Intel
Mac OS X 10.13.2
PT Ultimate HDX 2019.10
64GB RAM
HDX I/O 16x16 Analog
HDX I/O 8x8x8
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mbox 2 pro confused ??? Jon Jo Wilson 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12 05-29-2012 04:11 AM
now i am really confused (mbox mini) doug skillmore 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 06-16-2011 10:44 AM
mbox 3 and 7.4 - totally confused as to installation rhythmtechnologies 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11 05-16-2011 05:05 PM
:confused: Pro Tools HD playback thru Mbox/Mbox Micro? JazzBum 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 09-06-2010 07:27 PM
Sorry...still confused. Can't get Soundtrack Pro to work with Mbox Pro The Mighty Burner 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 03-04-2010 07:16 AM


All times are GMT -7. The time now is 08:28 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com