Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-07-2016, 08:05 PM
Got2ReturnVideoTapes Got2ReturnVideoTapes is offline
Member
 
Join Date: Aug 2016
Location: Melbourne
Posts: 1
Default Just installed PT 12.5.0, get "Permission Denied (13)" error when opening.

Hey guys,

PROBLEM:
So i just bought Pro Tools 12 last night and it's been bugging me with this error for ages. When i click on the Pro Tools icon it almost instantly comes up with the error - "Permission Denied (13)", I can see it's during the 'Initialising Databases' part of the start up if that means anything. Heres a screenshot -

http://imgur.com/a/AH18T

FAILED ATTEMPTS TO FIX:
I haven't tried many things because I don't know where to start, but after reading online i saw people were getting this error (13) when they tried to create a new session, and they fixed it by changing the Pro Tools Permissions so they are "read and write" for everyone. Unfortunately that didn't help me.


Please, help me Obi-Wan Kenobi, you're my only hope.
Will appreciate any suggestions.

Cheers.
Reply With Quote
  #2  
Old 08-07-2016, 11:01 PM
cwsand's Avatar
cwsand cwsand is offline
Moderator
 
Join Date: Feb 2006
Location: Nashville, TN
Posts: 3,175
Default Re: Just installed PT 12.5.0, get "Permission Denied (13)" error when opening.

Hi, You might try running First Aid on the drive in Disk Utility.
__________________
Help Us Help You



Chris
__________________________________________________
Focusrite Liquid Saffire 56
TCE Studio Konnekt 48
PreSonus Digimax LT
Gigabyte GA-Z170-HD3P / i7 6700K 4.1 GHz / 32GB Crucial DDR4
macOS High Sierra Version 10.13.6
Pro Tools HD 2019.5
Reply With Quote
  #3  
Old 08-07-2016, 11:06 PM
JFreak's Avatar
JFreak JFreak is offline
Moderator
 
Join Date: Jan 2003
Location: Tampere, Finland
Posts: 16,249
Default Re: Just installed PT 12.5.0, get "Permission Denied (13)" error when opening.

Welcome to the community. Are you using administrator account as the documentation says, or a normal account which might have trouble writing to /Library folder?

There is also known issue "Permission denied (13) while creating a Project" in which case go and Get Info on the Project Cache folder (in Documents > Pro Tools) to see that it's set to Read & Write for your user account. But in your case the error pops up on launch, which suggests that you don't have permissions to write to /Library. As said, using administrator account should fix it.
__________________
Janne
What we do in life, echoes in eternity.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
"Pro Tools quit unexpectedly" when opening (holding "n" no longer fixes it)[RESOLVED] andrew24c macOS 4 07-23-2014 07:21 PM
"pro tools hardware is not installed or is in use by another program error" beatingunicely Pro Tools 11 0 01-17-2014 08:14 AM
iMac PT LE 7.3cs1 Rack 003 Error "Not Installed or Used by Another program" gcharles 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 8 12-01-2010 08:24 PM
"uknown exception" error in protools.dll when opening an aux track balters Pro Tools TDM Systems (Win) 4 04-06-2009 03:51 PM
error msg "your equipment isnt installed properly" after xpand update yanncrusoe 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 09-02-2008 03:55 PM


All times are GMT -7. The time now is 01:42 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com