Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-25-2020, 09:56 AM
Focuret Focuret is offline
Member
 
Join Date: Mar 2012
Location: Chicago, USA
Posts: 145
Default Can no longer jump to Location 1 Marker using Num Pad Shortcut. Any ideas?

Edit: Figured it out. Please delete this mods.

I have no idea why but the ".1." shortcut to jump to location 1 no longer works. The other locations work fine but for some reason location 1 does not work. I am very confused how it could suddenly not work.

I'm on Pro Tools Ultimate 2020.5.0 running macOS Catalina 10.15.5. (yes, yes, I did not mean to upgrade, we've been through this so let's skip it for now.)
__________________
MacBook Pro Touch Bar (15-inch, 2016 2016), 2.9 GHz Intel Core i7, 16 GB 2133 MHz LPDDR3, Radeon Pro 460 4096 MB
Intel HD Graphics 530 1536 MB | macOS Sierra 10.13.3 | Avid HD Omni | Pro Tools 12 HD Native | Avid Artist Control | Avid Artist Mix | KRK RP8G2 Monitors | KRK K10S Subwoofer | Slate Digital VMS Virtual Microphone

Last edited by Focuret; 06-25-2020 at 11:05 AM. Reason: Resolved.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
shortcut needed: tab next marker/ prev marker Sir Hannes Getting Started 7 03-28-2018 09:01 AM
Keyboard shortcut for jumping from marker to marker... shotgunndunn macOS 1 11-28-2012 07:45 AM
Question about location marker miketmbt 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 05-24-2011 05:47 PM
Jump Location as song is Playing?? vholland85 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 12-07-2009 02:22 PM
Using the footswitch to jump to a memory marker??? j20056 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 06-18-2002 03:44 PM


All times are GMT -7. The time now is 09:24 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com