Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-20-2009, 02:56 PM
Wookie Wookie is offline
Member
 
Join Date: Oct 2009
Posts: 1
Unhappy Audio files disappeared from session and Audio file folder? HELP

I appologize if this has allready been covered in a post but I couldn't find any where the files disappear from the Audio Folder too.
I have an external HD that I run all my session work off of. I back them up on my internal HD cause I have 2 terabite drives in the box. I did a back up from my external on to my internal and all of a sudden I lost a bunch of tracks. The regions are there in the session but are that dreaded blue color that you get when it can't re-link. There in my regions list but don't look active. I try to automatically relink and pt's can't find them. I try to manually relink and the files aren't even in my Audio Files folder now. They literally disappeared. Can any one please help me with this. Many hours of work all of a sudden lost.
Reply With Quote
  #2  
Old 10-22-2009, 01:08 PM
mm_promix mm_promix is offline
Member
 
Join Date: Oct 2009
Location: Sao Paulo, Brazil
Posts: 1
Default Re: Audio files disappeared from session and Audio file folder? HELP

I am having a similar problem. I was working on an external HD and on the next day I opened the session and ALL the regions were offline and ProTools just cannot relink any of the audio files. The only diference in my case is that all audio files are in the audio files folder but it seems like Pro Tools just can't find them. I would like to know a means to tell Pro Tools were the audio files are.
Reply With Quote
  #3  
Old 01-10-2010, 03:14 PM
Michael McDade Michael McDade is offline
Member
 
Join Date: Aug 2007
Posts: 1
Default Re: Audio files disappeared from session and Audio file folder? HELP

I have had this happen twice since 8.0.3 - files are simply gone. They are nowhere. We recorded a bass punch-in and the artist could obviously hear the drum tracks as she played the bass. When the punch was finished, we went to listen back, and the drum tracks were gone - except for one overhead mic track.

We are completely baffled! Please help.

We are using a MAC G5, PowerPC dual processor system with PT HD2 Accel PCI running PT 8.0.3

Thanks!
Michael
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
No audio file in folder, but files in session??? yachty macOS 10 02-28-2016 06:08 AM
Why not all audio files in the session audio folder? sb_stefan Pro Tools 10 5 05-08-2013 11:03 AM
usaved PT session saving unsaved audio files to audio files folder mermermer Pro Tools HDX & HD Native Systems (Mac) 1 07-18-2012 11:50 AM
Audio Files folder disappeared ericstadium 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 7 10-08-2010 04:41 PM
My Audio Files folder disappeared!!! Detlef Brockmann Pro Tools TDM Systems (Mac) 4 01-09-2005 01:59 PM


All times are GMT -7. The time now is 03:25 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com