Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-28-2007, 04:28 PM
bane bane is offline
Member
 
Join Date: Nov 2005
Posts: 5
Default Pro Tools Won\'t Open Just Bounces In The Dock

Hello,
So I'm running Panther 10.3.9 with PT LE 6.9. Recently my laptop would not shut down and I had to hard restart it. When it came back up my dock preferences were all screwed up it was set up in what looked like a default set up and none of the things I put in it were there. OK so just a minor thing and nothing to do with Pro Tools right? Well I guess not cause ever since then I haven't been able to open Pro Tools 6.9. I have tried reinstalling Pro Tools and oddly enough when I install Pro Tools 6.7 it works but then when I update back to Pro Tools 6.9 the same problem. I try to open Pro Tools and it just bounces in the dock until it stops. What happened to make my Pro Tools freak out like this? Everything was working fine up until then and that is the only thing I can think of that might have affected Pro Tools other than that no weird issues with my laptop? If anyone has had a similiar experience or knows what I can do to fix this any help would be appreciated.

Thanks
Reply With Quote
  #2  
Old 03-01-2007, 03:02 PM
bane bane is offline
Member
 
Join Date: Nov 2005
Posts: 5
Default Re: Pro Tools Won\'t Open Just Bounces In The Dock

So I figured out what the problem was and thought I'd post to let others who might have the same problem figure it out. It was an issue with the netinfo database. I tried some of the troubleshooting stuff I found here and when I tried to create a new user account it wouldn't let me so I checked the system log and did a google search and found a link to how apple recommends you restore from a backup or from the default and it worked. Pro Tools launches as usual and I can create new user accounts.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools Bounces in Dock for awhile before launching Boogie457 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 8 09-12-2010 10:46 AM
Pro Tools just bounces in the dock? Smithcok 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 08-31-2008 12:32 PM
Pro Tools just bounces in the dock... LarryMal Pro Tools M-Powered (Mac) 8 03-07-2008 02:59 PM
PT LE 7.3.1cs4 will not launch - bounces once in the dock... jdjustice 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 08-11-2007 06:42 AM
PT just bounces in dock ... help please wonderlover 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 06-23-2007 10:14 PM


All times are GMT -7. The time now is 09:00 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com