Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > ProControl, Control|24, Command|8

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-05-2007, 11:46 PM
hfth hfth is offline
Member
 
Join Date: Feb 2005
Posts: 9
Default PT Doesn\'t Recognize Command|8 After Firmware Upgrade

After what appeared to be a successful C|8 firmware upgrade from 2.0.0 to 2.01.02, the Command|8 was not recoginized by Protools.

I have tried each of the following at least once:
-reinstalling both firmware and driver from the latest download
-reinstalling both firmware and driver from the PTLE 7.0 install disc
-trashing Prefs
-reinstalling the PTLE 7.3.1cs4 upgrade

Nothing works. Protools peripherals does not show a Command|8 type, only "none," HUI," and "MotorMix." I tried selecting HUI then C|8 Surface, but that did not work.

Also, I never got a "Found New Hardware" dialog from Windows, in case that is significant.

No other HW or SW was installed at the same time of the upgrade, and before the upgrade, the C|8 was fine, except for the fader problems noted in the tech notes (the reason I tried to upgrade).

What now?

Thanks for any help.

-David.

Setup:
Windows XP Pro SP2
Digi 002R
Protools LE 4.3.1cs4
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT 8 Wont recognize COmmand 8 cleverwon ProControl, Control|24, Command|8 22 10-22-2010 04:51 PM
TIP!!! : Do NOT upgrade your Command 8 's firmware or it might DIE like mine !!!! painkilla72 ProControl, Control|24, Command|8 10 11-08-2009 11:52 AM
computer can not recognize the command 8 atebo1218 ProControl, Control|24, Command|8 0 03-21-2008 08:50 AM
computer can not recognize the command 8 atebo1218 ProControl, Control|24, Command|8 0 03-21-2008 08:49 AM
Command|8 Firmware 02.01.01 & Firmware Updater 1.4 Avid General Announcements 0 06-08-2004 04:48 PM


All times are GMT -7. The time now is 01:39 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com