Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12-15-2003, 11:01 AM
Gio Mix Gio Mix is offline
Member
 
Join Date: Oct 2002
Location: Dallas
Posts: 60
Default Protools quits with no warning

Hi gang,
I've got one PTHD2 Accel that likes to quit for no reason.
OSX does not even realize it quits (no message like the app....quit unexpectedly...bla,bla)
Its only doing it on this rig. the other non accel HD2 and running 6.1 on a similar machine is totally solid.
Any tips?

6.2.2 on a G4 867 1024RAM
2x Glyph Firewire drives
Waves Gold TDM V4
Focusrite d2-d3
Virus indigo
__________________
Ciao
Gio
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Protools 7.2 warning ! Stjernholm Pro Tools TDM Systems (Mac) 3 08-14-2006 02:15 PM
Help! Protools always quits huarez Pro Tools TDM Systems (Mac) 3 05-16-2006 01:24 PM
Installing the new EQ III quits PT LE w/o warning? yavuzj 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 07-09-2005 05:41 AM
Protools Quits with new G5 aprim 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 07-12-2004 08:28 AM
ProTools quits, again and again spicyitaliano 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 15 06-27-2003 05:24 PM


All times are GMT -7. The time now is 03:47 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com