Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > ICON & C|24

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-06-2021, 09:07 AM
Boe Larsen Boe Larsen is offline
Member
 
Join Date: Feb 2005
Location: Copenhagen, Denmark
Posts: 508
Default D-command lagging

Updated to PT Ultimate 2020.12.0 and for some reason my D-command is lagging. It folows me slowly when I automate a channel, and the timecode display struggles to keep up also. At one point I even lost contact to my main unit and had to "find" the peripheral again.

Any ideas?

Boe
__________________
Boe Larsen
Producer
www.millfactory.dk
Reply With Quote
  #2  
Old 01-13-2021, 03:55 AM
antonis's Avatar
antonis antonis is offline
Member
 
Join Date: Nov 2004
Location: London, UK
Posts: 1,329
Default Re: D-command lagging

Have you found a solution to this yet Boe?
__________________
1. Mac Pro 5.1, 2.66GHz, Twelve Core, HDN, AVID MTRX, Sync HD, PTU, OS X 10.12.6.
2. Mac Pro 5.1, 2.66GHz, Twelve Core, Yamaha Dante Accelerator, PTU, OS X 10.12.6.
3. D-Command ES, 24-fader.
4. Eleven Rack.
Reply With Quote
  #3  
Old 01-19-2021, 09:01 AM
Boe Larsen Boe Larsen is offline
Member
 
Join Date: Feb 2005
Location: Copenhagen, Denmark
Posts: 508
Default Re: D-command lagging

Turned out to be something with my network switch. Works now. Thanks
__________________
Boe Larsen
Producer
www.millfactory.dk
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SC48 Lagging Cody Brannan VENUE Live Sound Systems 0 10-05-2016 08:43 PM
Pro Tools 12.4 Lagging drivingnails Pro Tools 12 5 03-06-2016 09:05 AM
Pro Tools is lagging behind?! lifer Pro Tools TDM Systems (Win) 4 10-29-2009 07:20 PM
PT is lagging soundwalker 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 11-17-2007 06:50 PM
Midi lagging behind in 6.9LE Digi2004 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 04-25-2005 07:39 AM


All times are GMT -7. The time now is 12:12 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com