Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-18-2005, 08:06 AM
KarlAtteln KarlAtteln is offline
Member
 
Join Date: Jul 2002
Posts: 8
Default System Hang on \"Expand Selection\"

I´ve got the following problem:

Sometimes when I toggle between the "Expand Selection" (Shortcut "E") view, my system hangs for longer times (sometimes up to 5 minutes). This appears on two different systems in our studio. They are as follows:

1. HD 1-System, G4 Quicksilver 1,4Ghz, 1GB ram, Protools 6.9.1, C-lab Timemashine
2. HD 2-System, G5 Dual 2Ghz, 2 GB ram, protools 6.9.1, Sync i/o

MAC OS 10.3.7

Does anybody have any expearences?

Thanks,
Karl Atteln
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Possible to expand a HDX system? stargazer Pro Tools TDM Systems (Mac) 7 11-02-2011 10:15 AM
Expand selection? otto macOS 1 07-27-2011 07:52 PM
system hang up with mini m box preet 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 10-22-2010 12:57 AM
WinME System Hang thekrewe Digidesign Hardware & Software 3 12-20-2002 12:21 PM
System hang-up while editing bascani 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 04-28-2000 05:20 AM


All times are GMT -7. The time now is 10:42 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com