Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > AAX Plug-ins

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 10-26-2020, 02:07 AM
tipto tipto is offline
Member
 
Join Date: Oct 2017
Location: Germany
Posts: 8
Default Crash because too many AAX

Hi Partypeople,

I have the following problem:

It seems, that I have too many AAX plugins in my AAX-Folder. Pro Tools (12.3HD) becomes very slow and crashes, doesn't matter if I have loaded any of these plugins or how many tracks I have. I tested these plugins and it is not 1 plugin that makes problems, it's the amount.

Actually crazy: With bluecats Patchwork I can have as many VSTs on my HD (and access to them during a Session) but with AAX it doesn't work.

I use PT 12.3 HD, with Win 10, 64bit, Intel XEON, 16GB Ram, 500GB SSD (System + AAX), 2TB.

I have Plugins from about 50-100 different companies. For example:

--Waves 10
- T-Racks 5/CS
- Eventide
- Native
- Slate Digi
- Arturia
- Plugin Alliance
- Blue Cats
- iZotope...

Any ideas to fix this problem? More Ram? I actually don't want to put for each session the most of my plugins into my plugins unused folder, and write it down for every project...

Cheers

Tom
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Esperanza Sessions - Crash Crash Crash Mixchump Pro Tools HDX & HD Native Systems (Mac) 5 10-04-2017 01:47 PM
Crash crash crash crash crashhhhh crahshrbnjfgeviufdbldfgvjndgokhng FuneralMusic 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 27 11-16-2009 01:02 AM
Crash Crash Crash Live 6 Pro Tools Rewire TimmyP 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 02-12-2007 12:26 PM
Crash, Crash, Crash!! 7.2 when deleting breakpiont Mark 66 Pro Tools TDM Systems (Mac) 2 01-28-2007 10:13 PM
Installed 32track le version, won't run with Reaktor crash crash crash Christian 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 09-02-2002 12:05 PM


All times are GMT -7. The time now is 06:50 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com