Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-23-2002, 04:14 PM
Paul Bee Paul Bee is offline
Member
 
Join Date: Feb 2002
Location: LA
Posts: 5
Default Audio Solutions 4 G3 266 Mhz System

I have 2 G3 266Mhz Machines I would like to record vocals with. I am aware these machines are dated but I am running a g4 @450Mhz with a 001 fine. What would you suggest I do with these systems. Would a Tool Box System run at this speed? Delta, Echo???? Help
Reply With Quote
  #2  
Old 09-23-2002, 06:38 PM
John H John H is offline
Member
 
Join Date: Nov 2000
Location: Northwest England
Posts: 809
Default Re: Audio Solutions 4 G3 266 Mhz System

I'm running a 300Mhz beige G3 with 320Mb of RAM, 60 Gb deskstar 120GXP (audio only drive) the stock 6Gb drive for the OS and a Toolbox XP system runs fine.

In the Dave C test I can run 6 tracks at 24bit with 5 plug-ins on each track (4 bandEQ, Compressor, Medium Delay, Long Delay, Slap delay)

As far as RAW recording potential with only a few effects, I can record to either 24 or 32, 24bit tracks depending on if I'm running the beta or not and that leaves me with enough CPU power to run 10 - 15 plug-ins. I can even manage 2 instances of Dverb in most sessions if I havn't use too much automation and I've been printing to audio and turning plug-ins offline as I go along.

hope this helps.

I was running fine with 192Mb for ages and going upto 320 has made things smoother but not noticably improved the number of plug-ins I can manage in a typical session.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
UGH! ''DAE can't get audio from drive fast enough.'' Tried many different solutions! Niglopte 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 7 01-23-2014 06:35 PM
Is a Sonic Solutions system better for mastering than PT HD? jaffaman Pro Tools TDM Systems (Mac) 2 04-25-2003 03:10 AM
Is a Sonic Solutions system better for mastering than PT HD? jaffaman Pro Tools TDM Systems (Mac) 5 04-24-2003 02:55 PM
"Audio too Dense" problem - Are these possible solutions? Sparky1 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 19 12-07-2002 10:05 PM
Other Hardware Solutions for Logic Audio? relaxo Pro Tools TDM Systems (Mac) 3 07-30-2000 12:23 AM


All times are GMT -7. The time now is 06:33 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com