Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2019

Reply
 
Thread Tools Search this Thread Display Modes
  #21  
Old 08-22-2019, 01:55 PM
larsongs larsongs is offline
Member
 
Join Date: Sep 2006
Posts: 364
Default Re: Issues connecting PreSonus 16.4.2 to new IMac

Am I being locked out of answering questions??? Or what is going on????

I tried to add this to my previous Thread but got timed out or locked out or????


Why in the world would anyone expect to be talked down to in a condescendong manner when asking a question & not expect to be treated equally??? They're no better than anyone else... I'm sure there are areas where they're not genius' & have to ask questions.. Is that how they expect & want to be treated?
Reply With Quote
  #22  
Old 08-23-2019, 04:02 AM
musicman691 musicman691 is offline
Member
 
Join Date: Dec 2009
Location: The Soprano State (NJ)
Posts: 16,414
Default Re: Issues connecting PreSonus 16.4.2 to new IMac

Quote:
Originally Posted by larsongs View Post
I looked up that Acronym & didn't find anywhere..... If all this Software is so simple & straight forward why would anyone ever even have to be bothered looking into OSX AMS or all the other Tech Support stuff that I see tons of questions about on this Forum????

The Computer was diagnosed as having a defect. As I mentioned previously. It's being replaced.. If so much knowledge is here where is the info on repairing Computers????

In my experience, I ask a question because I can't find the answer. The response is generally condescending... Like in this Thread...
You didn't have to look anything up because I said what it was in parentheses in my original post. I'm not going to repeat it again because it was right there in post #15 and again in post #17.

It's not condescension but frustration when people here post things to help you and you don't read & follow what's right on the page. I'm done trying to help you as I'm sure many others are also done.
__________________
Jack
See profile for system details
iMac dead & retired as of 11/4/17

QAPLA!
Reply With Quote
  #23  
Old 08-23-2019, 07:06 AM
larsongs larsongs is offline
Member
 
Join Date: Sep 2006
Posts: 364
Default Re: Issues connecting PreSonus 16.4.2 to new IMac

Quote:
Originally Posted by musicman691 View Post
You didn't have to look anything up because I said what it was in parentheses in my original post. I'm not going to repeat it again because it was right there in post #15 and again in post #17.

It's not condescension but frustration when people here post things to help you and you don't read & follow what's right on the page. I'm done trying to help you as I'm sure many others are also done.
Once again, I answered Yes we tried that already previously.

I thought because you dismissed my answer that AMS must mean something else...

I've had several experiences with Pre Sonus & Apple Tech Support. I've NEVER encountered anyone being condescending or talking down to me. Exactly the opposite.. They have been Professionals who want to assist People who need answers & solutions. Not argue & tell us how frustrated they are. Then threats of being done with me.. Wow! What a positive & elevating experience...

Like I said, I've come to expect from some here. It's not constructive.

This Forum could be better but there needs to be less insulting by those who are supposed to be helping. So we don't have to be Defensive..... Neither of us needs it.

In fact I am under the impression that's part of the ?Rules of this Forum....

Talk about frustrated!!!!

Last edited by larsongs; 08-30-2019 at 10:05 PM.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PreSonus Firebox issues with Pro Tools 10 cb_hale Third Party Interfaces 14 11-16-2013 03:12 AM
Connecting 003 Rack to Presonus Digimax LT via Pro Tools LE 8.0.5. Help DiscoBilly 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 11-09-2011 08:59 PM
Jitter connecting a Presonus Firestudio to a 410 thru s/pdif rrubbenn Pro Tools M-Powered (Mac) 0 05-16-2010 07:37 PM
when connecting the new iMac quad to the 003 rack? beauhero 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 01-07-2010 04:03 PM
connecting presonus firestation to digi 002 sjefkevandriel 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 7 07-02-2008 12:54 PM


All times are GMT -7. The time now is 01:27 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com