Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Pro Tools HDX & HD Native Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 08-14-2019, 10:58 AM
jyellen jyellen is offline
Member
 
Join Date: May 2015
Location: Vancouver, BC
Posts: 13
Default Re: .ptx file corruption-missing audio and video files- no way to relink-

Pretty much the same as you...didn't happen while the project is open, only when it is launched.

Both times it happened to me the sessions were quite large.

I also noticed (as one other poster described) that it definitely has to do with when the session file size reaches 3.2 MB...as soon as that size is reached the session file backups then drop to somewhere in the 2.x range and are all corrupt in the same exact way.

Mac OS, 10.12.6. I was running PT 2018.x when it happened...just updated to 2019.6.

I have a support ticket in with Avid and will let you know what they say.
__________________
System Specs
Protools 12.8.3
MAC OS 10.12.6
Mac 2010 3.46 GHz 6 Core

Thanks,
Jeff Yellen
ridgelinesound.com
Reply With Quote
  #12  
Old 08-14-2019, 12:39 PM
BScout BScout is offline
Member
 
Join Date: Mar 2007
Location: Los Angeles, CA
Posts: 1,981
Default Re: .ptx file corruption-missing audio and video files- no way to relink-

Quote:
Originally Posted by jyellen View Post
Both times it happened to me the sessions were quite large.

I also noticed (as one other poster described) that it definitely has to do with when the session file size reaches 3.2 MB...as soon as that size is reached the session file backups then drop to somewhere in the 2.x range and are all corrupt in the same exact way.
I have about 15 sessions from just last week >4MB. All are fine (and their backup copies are fine too)
__________________
Pro Tools Ult 2019.6, HDX 3, MTRX/SPQ, HD OmniMac Pro 5,1 - 3.06 GHz 12 core - macOS 10.13.6RAM 64GB, SSD 4 x 2TB, GPU GTX 980 4GB
Reply With Quote
  #13  
Old 08-14-2019, 12:51 PM
jyellen jyellen is offline
Member
 
Join Date: May 2015
Location: Vancouver, BC
Posts: 13
Default Re: .ptx file corruption-missing audio and video files- no way to relink-

Quote:
Originally Posted by BScout View Post
I have about 15 sessions from just last week >4MB. All are fine (and their backup copies are fine too)
I don't understand the point of this reply. Can you elaborate?

If you mean to say that a session can get over 3.2 MB without error, I don't disagree. I'm simply providing the evidence I have from my corrupt session experience here.
__________________
System Specs
Protools 12.8.3
MAC OS 10.12.6
Mac 2010 3.46 GHz 6 Core

Thanks,
Jeff Yellen
ridgelinesound.com
Reply With Quote
  #14  
Old 08-14-2019, 01:31 PM
BScout BScout is offline
Member
 
Join Date: Mar 2007
Location: Los Angeles, CA
Posts: 1,981
Default Re: .ptx file corruption-missing audio and video files- no way to relink-

Quote:
Originally Posted by jyellen View Post
I don't understand the point of this reply. Can you elaborate?

If you mean to say that a session can get over 3.2 MB without error, I don't disagree. I'm simply providing the evidence I have from my corrupt session experience here.
You seem to be implying that when it grows over that number corruption happens. (otherwise why even mention it)
I'm providing a data point that says it doesn't.
__________________
Pro Tools Ult 2019.6, HDX 3, MTRX/SPQ, HD OmniMac Pro 5,1 - 3.06 GHz 12 core - macOS 10.13.6RAM 64GB, SSD 4 x 2TB, GPU GTX 980 4GB
Reply With Quote
  #15  
Old 08-14-2019, 01:35 PM
MikeReganNoise MikeReganNoise is offline
Member
 
Join Date: Mar 2014
Location: Los Angeles, California
Posts: 22
Default Re: .ptx file corruption-missing audio and video files- no way to relink-

Right, I don't have evidence of a 3.2 MB limit. In my case, the session got to 4MB and then the corrupted backups that followed were at 2.6MB.

Here's the only thing I could otherwise consider as a consistency. Mac OSX 10.12.6 as the OS and PT Ultimate 2018.x as the originating version used to build/prep the session. Like I said in my post, the template I used originated in the UK and the jobs were prepped (one was an OMF the other an AAF) in 2018.4 (originally, I was incorrect in stating 2018.10) I brought one of these jobs home to my rig and opened it with 2019.6, then worked a couple of days, and then for some reason after the last day of working encountered the issue. I rebuilt the corrupted session in a different template, have returned to the same spot to continue work and have not seen the issue yet. But I'm not at all confident it won't happen again.
Reply With Quote
  #16  
Old 08-14-2019, 01:44 PM
jyellen jyellen is offline
Member
 
Join Date: May 2015
Location: Vancouver, BC
Posts: 13
Default Re: .ptx file corruption-missing audio and video files- no way to relink-

Quote:
Originally Posted by BScout View Post
You seem to be implying that when it grows over that number corruption happens. (otherwise why even mention it)
I'm providing a data point that says it doesn't.
I guess my point is we're here to help each other out. I "mention it" in the course of providing the details of how the issue presented itself in my experience.
__________________
System Specs
Protools 12.8.3
MAC OS 10.12.6
Mac 2010 3.46 GHz 6 Core

Thanks,
Jeff Yellen
ridgelinesound.com
Reply With Quote
  #17  
Old 08-14-2019, 01:51 PM
MikeReganNoise MikeReganNoise is offline
Member
 
Join Date: Mar 2014
Location: Los Angeles, California
Posts: 22
Default Re: .ptx file corruption-missing audio and video files- no way to relink-

Quote:
Originally Posted by jyellen View Post
I guess my point is we're here to help each other out. I "mention it" in the course of providing the details of how the issue presented itself in my experience.
I second that, this bug really sucks. 1st time I've encountered something in Pro Tools (other than human error) that deletes hours of work with no clues as to why. It's absolutely crap and I know that it can also happen while the freaking session is open, so that's even worse. I was unsupervised in both cases but If it happens to me in a room full of clients, I will be mighty pissed.

Last edited by MikeReganNoise; 08-14-2019 at 02:24 PM.
Reply With Quote
  #18  
Old 08-27-2019, 12:12 PM
MikeReganNoise MikeReganNoise is offline
Member
 
Join Date: Mar 2014
Location: Los Angeles, California
Posts: 22
Default Re: .ptx file corruption-missing audio and video files- no way to relink-

Quote:
Originally Posted by jyellen View Post
I guess my point is we're here to help each other out. I "mention it" in the course of providing the details of how the issue presented itself in my experience.

Hey there,

Have you had any luck with Avid and your support ticket? I've had one with them and slowly but surely provided some .ptx files and a few .dlogs.
Reply With Quote
  #19  
Old 08-27-2019, 12:55 PM
jyellen jyellen is offline
Member
 
Join Date: May 2015
Location: Vancouver, BC
Posts: 13
Default Re: .ptx file corruption-missing audio and video files- no way to relink-

Quote:
Originally Posted by MikeReganNoise View Post
Hey there,

Have you had any luck with Avid and your support ticket? I've had one with them and slowly but surely provided some .ptx files and a few .dlogs.
No, I haven't because I haven't had the issue occur again, THANKFULLY! They asked for some .dlogs from me when it does happen so I'll be sure to do that...but hoping it never happens again!!!!
__________________
System Specs
Protools 12.8.3
MAC OS 10.12.6
Mac 2010 3.46 GHz 6 Core

Thanks,
Jeff Yellen
ridgelinesound.com
Reply With Quote
  #20  
Old 08-30-2019, 10:42 AM
MikeReganNoise MikeReganNoise is offline
Member
 
Join Date: Mar 2014
Location: Los Angeles, California
Posts: 22
Default Re: .ptx file corruption-missing audio and video files- no way to relink-

Good to hear, hasn't happened to me again either. They got back to me with this, FYI: PM me if you want the .zip file.


Good day! Just got an update from our Engineering.

We don't yet know exactly why this can happen, but the theory is that at some point something causes the clip list of the open session to become corrupted and from that point on all session file backups are also affected by the same problem (but without any indication of a problem until the session is closed and reopened, at which point it's realized that the clip list has become truncated and assertion errors/invalid fade errors are posted).

So, for customers who have experienced this, we are asking them to enable some extra tracing to try and "catch" the problem if it should happen again. To add the tracing, you need to ask the customer to unzip the attached file and drop the included config.digitrace and DigiOptionsFile.txt files into their /Applications folder (or wherever the Pro Tools application runs from). Then, launch Pro Tools and work as normal.

If the problem occurs, as soon as the clip list becomes mangled (i.e. the start of the problem which the user would not normally see) an error message will immediately be posted that states "After <name-of-command> Pro Tools cannot resolve the session's clip list...".

If this message is seen, it's ABSOLUTELY IMPERATIVE that the following is then done immediately:

(1) Note down the date/time.

(2) Without doing anything in Pro Tools, immediately gather the last modified Pro Tools logfile from /Users/<username>/Library/Logs/Avid (and the previous one or two for good measure).

(3) Perform a Save As of the session, and send this .ptx (along with the last few session file backups) and the logs collected in step (2) to us for analysis.

(4) If the problem is identified quickly enough, the previous session file backup (i.e. before the "event" occurred) should open correctly and work can be resumed from that.


Note: tracing will only work with PT 2018.10 and higher"
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Feature request:- Export Missing Files list from the relink window as a text file... Ray JB Post - Surround - Video 6 06-17-2019 04:39 AM
More Missing Audio Files that won't relink dansoundmix Post - Surround - Video 5 04-14-2018 07:59 AM
How do you get missing audio files to Relink? DJ Hellfire Pro Tools 12 3 03-13-2017 12:43 AM
All Sessions using SDII files are missing all audio files and won't relink bigmusic 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 03-18-2009 12:54 PM
Missing Audio Files - cant relink? mikef585 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 06-15-2005 09:39 AM


All times are GMT -7. The time now is 12:23 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com