Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-18-2012, 10:08 AM
docleagh docleagh is offline
Member
 
Join Date: Nov 2012
Location: Vernon BC Canada
Posts: 2
Default error -9073 when playing back recorded session folder

Hi!
First time here.

I've been saving my sessions on a dvd by creating a burn folder and dragging the entire session folder into it. My intentions are to take it to another studio running protools and do some work there.
When i load the dvd into my computer, the session comes up, starts to play and then stops. Error -9073.
It never used to do this. But all of a sudden i think since i moved up to protools 10 from protools 8 this has started to happen.
I have 900 gigs left in my system drive and 460 gigs left on my lacie external hard drive.
4 gigs memory.
Any ideas.???? Leagh P.S. I run macosx 10.7.4 with a 003r and a persons preamp with protools 10)
Reply With Quote
  #2  
Old 11-18-2012, 10:24 AM
Meads's Avatar
Meads Meads is offline
Member
 
Join Date: Jul 2010
Location: Germany
Posts: 2,888
Default Re: error -9073 when playing back recorded session folder

Are you trying to get a session to play from a DVD??
And on a side note - why burn a DVD and not copy it on a USB-stick? They are dead-cheap and so much more convenient than DVDs for so many reasons...
__________________

iMac Pro
- MacOS 10.14.6
---
- Pro Tools U HDN 2019.6
- Avid HD Omni + HD I/O 8x8x8
- C|24 | S3 | Dock
Reply With Quote
  #3  
Old 11-22-2012, 07:58 PM
docleagh docleagh is offline
Member
 
Join Date: Nov 2012
Location: Vernon BC Canada
Posts: 2
Default Re: error -9073 when playing back recorded session folder

Quote:
Originally Posted by Meads View Post
Are you trying to get a session to play from a DVD??
And on a side note - why burn a DVD and not copy it on a USB-stick? They are dead-cheap and so much more convenient than DVDs for so many reasons...
Hey! Thanks for the suggestion about the USB stick i appreciate it.
Have a fantastic day!
Funny to get a reply from my birth country. Leagh
Reply With Quote
  #4  
Old 12-31-2012, 11:23 AM
sixthprong sixthprong is offline
Member
 
Join Date: Dec 2012
Location: Hastings MI
Posts: 15
Default Re: error -9073 when playing back recorded session folder

I am getting a 9073 dae cant get audio from drive fast enough error. My drive maybe fragmented or firewire drive could be having trouble due to the extra firewire band with or CPU load. I am using my set up for a live click track. I have Click,right guitar, left guitar and bass going out 1-2 to the ear buds. Than I have 4 tracks with samples on them going out 5-6 to mono DI box to front of house. I run all this on one session for about 10 songs, with markers at each song using my Memory Location window to switch between songs. There are no plungins. The file is not that large at all. It seems that I am always getting the error at rehearsals and shows. I can't get it to do it at home. Do vibrations or frequencies screw with a hard drive enough to cause this error? All my software is up to date also. I am a seasoned protools user and just switch to mac cause I heard they are so reliable, now I alway get this error. I never got this when I was using Pro Tools M-Powered 8 with a PC and Delta 66
need help
__________________
Pro-Tools M-Powered 8 - 8.0.5
ProFire 610 Audio Interface connected with a 4ft 800/400 firewire cable
Mac Book Pro
Version 10.6.8
2.3 GHz Intel Core i7
8GB 1333 DDR3
I use this set up for a live click track and samples.
click,Right Guitar,Left Guitar and Bass going Out 1-2 to ear buds. 4 small sample tracks going Out 5-6 with one TRS cable to a mono DI Box. I do this for 10 songs in one session. Using Memory Location window to switch between songs. I am using no pluggins
Nick
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Save session while playing -9073 error khoop2112 macOS 5 11-18-2011 03:45 PM
Session playing back at twice the recorded speed. horsearound 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 04-21-2011 05:35 AM
not playing back in the tunning recorded guitarhead 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 09-19-2006 05:58 PM
Recorded Midi in session not playing back? Kdowg Pro Tools M-Powered (Mac) 1 11-28-2005 09:48 PM
Error Playing a Session Folder That Has Been Moved Matt_G Pro Tools TDM Systems (Mac) 5 06-15-2004 12:14 AM


All times are GMT -7. The time now is 06:06 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com