Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Eleven Rack

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-13-2019, 10:01 PM
tohmit tohmit is offline
Member
 
Join Date: Feb 2010
Posts: 24
Default Persistent Latency

Alright, I've found many many threads on latency that all say about the same things which I've already done. I'm looking for the next step. This is a relatively new problem - this computer and 11R used to be rock solid.

I'm posting in the 11R forum because I suspect it to be 11R related.

I'm experiencing somewhere around 100ms of latency while recording the mic input on my 11R. It sounds like an aggressive doubler. This happens in both Pro Tools and Logic Pro.

I have:
- lowered the buffer, currently landed at 128.
- Turned on Low Latency Monitoring
- Moved my projects to the local SSD rather than external hard drive.
- Disabled all plugins on that channel and master channel, and locked most other tracks
- tried new projects in both PT and Logic.


Other:
- using internal (11R) 48k sample rate
- Running OS10.13.6
- 11R firmware 2.0.1 B0.1.5.7
- 11R Driver 1.2.13


Anyone have any suggestions? Thanks!
Reply With Quote
  #2  
Old 01-16-2019, 09:09 AM
tohmit tohmit is offline
Member
 
Join Date: Feb 2010
Posts: 24
Default Re: Persistent Latency

I've booted from my backup running 10.11.6 and started a new project in Pro Tools 12.4.0. Installed latest 11R driver again on this backup. No change. And after a few minutes, I'm now getting clock problems. The audio is breaking up intermittently. I've tried both 48k and 96k.

Is this indicative of a hardware failure with my 11R?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Persistent Sustain PianoMan2 Pro Tools | First Discussion 3 09-24-2018 08:03 AM
Persistent DAE error 9073 TL4500 Pro Tools 10 40 11-15-2013 10:49 PM
Persistent effects possible? moff Eleven Rack 18 06-11-2011 10:07 PM
Persistent 7.3 problems muzak13 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 7 04-08-2007 06:37 PM
Persistent "Clicking" on tracks. PT7 bug? amiller Post - Surround - Video 1 12-04-2006 02:47 AM


All times are GMT -7. The time now is 06:01 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com