Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Virtual Instruments

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-08-2007, 06:06 PM
Ross H Ross H is offline
Member
 
Join Date: Sep 2003
Posts: 349
Default Strike causes loss of communication with HUI controller

I have upgraded to the lastest version of Strike and still experience the loss of communication when Strike is introduced into a session.

Very frustrating...any other users loosing communication with HUI controllers using Strike or is it just me? No other plug in or soft synth cause communication loss. Shuts down my Tascam FW1884 controller every time.

Ross
Reply With Quote
  #2  
Old 04-10-2007, 12:43 PM
Wolfram K's Avatar
Wolfram K Wolfram K is offline
AIR Music Technology
 
Join Date: Mar 2006
Location: AIR Group, Germany
Posts: 111
Default Re: Strike causes loss of communication with HUI controller

Ross H,

do you own Hybrid too?
If yes, do you experience the same problems?


Regards,

W
Reply With Quote
  #3  
Old 04-10-2007, 12:57 PM
Wolfram K's Avatar
Wolfram K Wolfram K is offline
AIR Music Technology
 
Join Date: Mar 2006
Location: AIR Group, Germany
Posts: 111
Default Re: Strike causes loss of communication with HUI controller

Ross H,
just to be sure:
You're working with a Tascam FW1884 using the HUI protocol,

or

with a Mackie HUI AND a Tascam FW1884?

Regards

W.
Reply With Quote
  #4  
Old 04-17-2007, 10:40 AM
Bojax Bojax is offline
Member
 
Join Date: Apr 2007
Posts: 3
Default Re: Strike causes loss of communication with HUI controller

I experience the same problem after the Strike update. I am using Axiom-25 controller, and I have to reprogram it everytime I reopen a Strike session.
Reply With Quote
  #5  
Old 04-18-2007, 09:13 PM
Ross H Ross H is offline
Member
 
Join Date: Sep 2003
Posts: 349
Default Re: Strike causes loss of communication with HUI controller

The controller is a Tascam FW 1884 set up in HUI mode to operate with PT. I own Hybrid or Xpand, whichever one was the excellant price of $free I can't honestly say I know whether it causes the same behavior...but I can say for certain that Strike is definately the culprit in stopping the communication with the 1884.

Thanks for following up on this...

Ross
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
i'm at a loss on how to install strike 1.5 Filmusic Virtual Instruments 1 11-19-2010 08:17 PM
Strike and Oxygen 61 controller floyderdog Virtual Instruments 3 06-16-2010 10:58 PM
Procontrol Communication Loss Mani2 ProControl, Control|24, Command|8 5 11-30-2009 09:34 AM
PRE loss of communication insanesounds Pro Tools TDM Systems (Win) 1 06-27-2005 02:11 PM
MORE NEWS, but it ain't good re:Anyone solved MotorMix communication loss? nipple Pro Tools TDM Systems (Mac) 14 04-17-2002 07:28 AM


All times are GMT -7. The time now is 04:56 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com