Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Other Products > Pro Tools Express on Mac OS X

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-08-2013, 10:12 AM
BWashOnline BWashOnline is offline
Member
 
Join Date: Jul 2013
Location: Charleston
Posts: 1
Default PT Express 10.3.4 Assertion Error line 330

Good Evening,

After a recording session, I recieved this error message that has hindered me from bouncing to a disk. The session is on my external drive. It has never been on my desktop. Below is the error:

" Could not complete the Bounce To Disk command because Assertion in "/Volumes/Development/ws.ProTools_10.3.4x/AlturaPorts/DFW/MacBuild/../Views/UPopupDisplay.cpp", line 330 "

Things I have done...

* Googled the error
* Deleted folders Database..plist...unicode..etc
* Wipe my macbookpro back to factory restore
* re-installed Pro Tools.

I read that it maybe something in my session that I have done wrong. Please help!!
Reply With Quote
  #2  
Old 03-18-2014, 11:22 PM
APIS APIS is offline
Member
 
Join Date: Aug 2013
Location: Seoul, South Korea
Posts: 7
Default Re: PT Express 10.3.4 Assertion Error line 330

I see no one has replied to your thread. I encountered the same error today for the first time:

Could not complete the Bounce To Disk command because Assertion in "/Volumes/Development/ws.ProTools_10.3.4x/AlturaPorts/DFW/MacBuild/../Views/UPopupDisplay.cpp", line 330

Were you able to correct the problem?

Pro Tools Express 10.3.4
Mac OS 10.8.5
Processor 3.2 GHz Intel Core i5
Memory: 8GB 1600 MHz DDR3
Reply With Quote
  #3  
Old 03-19-2014, 08:23 AM
Chief Technician's Avatar
Chief Technician Chief Technician is offline
Moderator
 
Join Date: Dec 2001
Location: NYC
Posts: 6,981
Lightbulb Re: PT Express 10.3.4 Assertion Error line 330

Quote:
Originally Posted by BWashOnline View Post
I read that it maybe something in my session that I have done wrong. Please help!!
Please try this. First, deactivate all tracks. Second, reactivate a single track (or groups of tracks). Third, try to bounce.

If the bounce works, those tracks are OK. Repeat the above process until you find a track that causes the bounce to fail.

Of course its possible that with each track active on its own that the bounce will fail, in which case its possible that your session document is corrupt. That's when you want to consider creating a new session and importing session data.
__________________
Jonathan S. Abrams, CEA, CEV, CBNT
Apple Certified - Technical Coordinator (v10.5), Support Professional (v10.6 through v10.10)
Reply With Quote
  #4  
Old 03-21-2014, 01:35 AM
APIS APIS is offline
Member
 
Join Date: Aug 2013
Location: Seoul, South Korea
Posts: 7
Default Re: PT Express 10.3.4 Assertion Error line 330

Well, it seems like the session file is corrupted. I created a new session and imported session data from the original. I can bounce to disk now, but there's another problem: In the import session dialog I don't have the Timecode Mapping Options, so all the audio clips (except one, curiously) are placed at the session start time. These are student versions of ProTools Express. Is that option not available?
Attached Images
File Type: jpg Screen Shot 2014-03-21 at 5.26.48 PM.jpg (40.9 KB, 0 views)
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Error: Assertion line 621 roofus Windows 4 03-17-2013 01:32 PM
Assertion Error in... Line 476 Rowas 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 09-14-2012 09:51 AM
assertion/line 33 error! DAMNBABY 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 06-14-2008 03:56 PM
Assertion Error Line 164, but I've done everything markimola 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 09-25-2006 07:26 AM
Assertion error in line 478? Frank Kruse Post - Surround - Video 3 03-02-2006 02:03 PM


All times are GMT -7. The time now is 12:05 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com