Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-12-2009, 08:54 AM
arjohe arjohe is offline
Member
 
Join Date: Jul 2009
Location: Finland
Posts: 25
Default Audio can't be recorded in PT 7.3.1

Hi,

First I created new project and just added 2 audio and 2 instrument channels and recording and playback both audio and instrument track simnultaneusly went ok.

However, when I tried record vocals on my existing project with 10 stereo instrument tracks, recording vocals can't be done. Everytime I press play OR record then audio track automatically disables and only instruments are playing. This does not happen in fresh project. In fact this same happens in every other project I have in PT with multiple instrument tracks... Is it something to do with I/O settings or what??

I have music production toolkit (48 channels) so that track limit should not be the issue. But what could be?? I have mbox pro and macbook pro.

Br,
Arto
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How do or can I add Loops to my recorded audio? muzicmaken Tips & Tricks 1 02-01-2014 07:14 AM
recorded audio will not playback dkaudio Pro Tools M-Powered (Mac) 4 11-07-2008 08:06 PM
Recorded Audio Not in Time bug Audio always early Hawkeye Pro Tools TDM Systems (Mac) 6 10-20-2005 11:57 AM
No audio being recorded in PT DrBackshots Pro Tools M-Powered (Mac) 0 10-05-2005 10:28 AM
G5 Audio Noise Recorded... K-Man 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 02-15-2005 12:50 PM


All times are GMT -7. The time now is 08:07 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com