Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-31-2006, 04:28 PM
mfitz mfitz is offline
Member
 
Join Date: Jan 2006
Posts: 7
Default Try to import mid get \"Bad Header Type encountered

just updated to pt7 le now everytime i try to import a midi file i get " bad header type encountered"

anyone know what the problem is? how to fix it. I am on a g5 mac

Thanks!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Midi import problem, "bad header type encountered" RTASW 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 10-30-2018 06:23 PM
ERROR ?? Unexpected stream type encountered... innerbooty Digidesign Hardware & Software 1 10-27-2011 09:44 PM
"Could not complete your request because of an unexpected stream type was encountered milesholmwood macOS 1 01-13-2011 01:29 PM
Drive Crashed on CD import Lost Volume Header HELP elwoodzulu Storage Subsystems 4 10-04-2006 01:47 AM
Bad header type Sebastian_Dingler MIDI 1 02-04-2002 10:02 PM


All times are GMT -7. The time now is 01:20 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com