Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 04-13-2005, 09:05 AM
ijnad51 ijnad51 is offline
Member
 
Join Date: Mar 2004
Location: Rockland, Maine
Posts: 630
Default Possible to start protools without MBox?

Hallo!
Does anyone know if its possible to run ProTools without having an MBox or othere digi hardware plugged in? I've been trying to use ProTools as an audio editor just for little projects, and when i don't have my mbox i cant. Is there a preference to trash? Or a setting to set?
Thanks in advance!
Danji
__________________
Buenas Noches, Paz, y Jazz!
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help! Protools Start Up Hangs on start up stefankruger macOS 2 06-10-2013 02:10 PM
SOS Protools won't start mdb 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 08-20-2009 12:32 PM
Protools won´t start after ..... macromusicshow Pro Tools TDM Systems (Mac) 3 12-30-2008 04:00 AM
My Protools won't start... HELP!!! Tigerbaby 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 10-09-2005 01:23 AM
Cant Get Protools 6.7 to start BigC 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 02-15-2005 07:50 PM


All times are GMT -7. The time now is 07:05 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com