Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2018

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-27-2019, 11:28 PM
bill22312095 bill22312095 is offline
Member
 
Join Date: Dec 2018
Location: Taiwan
Posts: 2
Default Pro tools 12 Launch problem

Recently I open my pro tools it will appear this message:

Could not complete your request because No such file or directory (2) while creating "Plug-In Settings".

I try to reinstall few times and problem will solve for a while till next time I open my Mac .

Today this message showing again and no matter how many time i reinstall it that problem is still there

help me obiwan kenobi you are my only hope
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools wont launch.. Buffer size problem emil.oberg Pro Tools 2018 2 05-25-2018 04:13 PM
Pro Tools 11 can't launch (ilok problem) mmmalmo macOS 7 03-11-2017 04:45 AM
ilok problem, pro tools 8.0.4 will not launch paoblocaracas 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 18 10-19-2016 12:29 PM
Pro Tools 10 launch problem - Windows 7 (32 bit) MusicMaker73 Windows 1 12-04-2012 09:51 AM
Pro-Tools M-Powered Launch Problem DuboxCreative Pro Tools M-Powered (Win) 0 09-12-2012 09:38 AM


All times are GMT -7. The time now is 05:05 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com