Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2018

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 01-22-2019, 04:49 AM
Sardi Sardi is online now
Member
 
Join Date: Aug 2002
Location: Perth
Posts: 1,530
Default Re: -9173 Driving me NUTS 2018 Mac mini

Quote:
Originally Posted by arche3 View Post
Imo protools doest behave well with old graphics cards. When I switched from stock 5770 in my mac pro 51 to a radeon pulse 580 8 gig card the cpu issues pretty much went away.


He/she is running a brand new Mac Mini which uses an integrated GFX card.


Sent from my iPhone using Tapatalk
Reply With Quote
  #12  
Old 01-22-2019, 05:17 AM
the.engineer the.engineer is offline
Member
 
Join Date: Nov 2009
Location: Guildford, Surrey, UK
Posts: 216
Default Re: -9173 Driving me NUTS 2018 Mac mini

Quote:
Originally Posted by Sardi View Post
He/she is running a brand new Mac Mini which uses an integrated GFX card.


Sent from my iPhone using Tapatalk


It would be interesting to know the OPs screen and the resolution it’s running at. Also any other system info would be useful!


Sent from my iPhone using Tapatalk
__________________
James Welch
Recording Engineer | Producer
Masterlink Productions

Mac Pro 5,1 (Mid 2010) | 3.46GHz Six-Core Intel Xeon | 32GB Ram | AMD Radeon RX 580 8GB | Apple 27" LED Cinema | 500GB Samsung 960 EVO M.2 SSD System Drive | 1TB WDC Sample Drive | 4TB RAID 0 Seagate Audio Drive | UAD-2 Quad PCIe
Mojave 10.14.5 | Pro Tools Ultimate 2019.5 | HDX | Avid Omni | Avid 16x16 HD I/O x2 | Digidesign 192 | Digidesign C24
Reply With Quote
  #13  
Old 01-22-2019, 05:18 AM
arche3's Avatar
arche3 arche3 is offline
Member
 
Join Date: Jan 2001
Location: New York, NY
Posts: 845
Default Re: -9173 Driving me NUTS 2018 Mac mini

Quote:
Originally Posted by Sardi View Post
He/she is running a brand new Mac Mini which uses an integrated GFX card.


Sent from my iPhone using Tapatalk
Oh. eGpu then? That might fix it.
Reply With Quote
  #14  
Old 01-22-2019, 05:39 AM
Tim R. Tim R. is offline
Member
 
Join Date: Oct 1999
Posts: 1,045
Default Re: -9173 Driving me NUTS 2018 Mac mini

Disabling Hyperthreading resolved CPU issues for me. Not on my 2018 Mini, but on my Laptop when I was experiencing them there.

Tim
__________________
Tim Reisig
System 1: Pro Tools Ultimate 2019.4.0, HD Native TB, HD OMNI, S3/Artist Transport/Eucon, Rosetta 800 w/XHD card
Mac OS 10.14.1, 2018 Mac Mini 3Ghz i5, 32Gig RAM

System 2: Pro Tools 2018.4 (no Hardware), Mac OS 10.12.2, MBP (Retina 13in, Early 2015, 3.1Ghz i7, 16Gig RAM)
Reply With Quote
  #15  
Old 01-22-2019, 07:03 PM
Carl Lie Carl Lie is offline
Member
 
Join Date: Nov 2010
Location: New York City
Posts: 1,034
Default Re: -9173 Driving me NUTS 2018 Mac mini

For me this usually comes down to plugins. Make sure they are all the latest version and move out old ones that haven't been updated in years.

C
__________________
PT 2018.7 HDX OMNI+HDX8x16 -Mac Pro 12 Cores 48 GB RAM OS 10.12.5 - API 16 channel - AMS Neve 16 channel, AMS-Neve-SSL-GML -Pres/Processing, Bock Audio, BLUE Bottle, Neumann, Josephson -Mics, Bogner, Kemper- Guitar, Chandler Zener-Curve Bender Outboard/Master. UAudio, Waves, Plugin Alliance etc.
Reply With Quote
  #16  
Old 01-22-2019, 08:25 PM
Sardi Sardi is online now
Member
 
Join Date: Aug 2002
Location: Perth
Posts: 1,530
Default Re: -9173 Driving me NUTS 2018 Mac mini

Quote:
Originally Posted by Carl Lie View Post
For me this usually comes down to plugins. Make sure they are all the latest version and move out old ones that haven't been updated in years.



C


One would hope that all the plugins are up to date seeing as this is a new system config.


Sent from my iPhone using Tapatalk
Reply With Quote
  #17  
Old 01-23-2019, 02:09 AM
alvarodeiscar alvarodeiscar is offline
Member
 
Join Date: Jan 2012
Location: madrid
Posts: 17
Default Re: -9173 Driving me NUTS 2018 Mac mini

Its not professional that 9173 error is not solved yet.... we pay a really amount of money yearly and having STEMs sessions make protools go wired..... its a shame that this still happen. AVID should give us an explanation about this.....
Reply With Quote
  #18  
Old 01-23-2019, 02:49 AM
JFreak's Avatar
JFreak JFreak is offline
Moderator
 
Join Date: Jan 2003
Location: Tampere, Finland
Posts: 16,337
Default Re: -9173 Driving me NUTS 2018 Mac mini

Quote:
Originally Posted by alvarodeiscar View Post
AVID should give us an explanation about this.....
Perhaps APPLE should give us the explanation..? It seems that their OS now strongly prefers more cores over fast cores
__________________
Janne
What we do in life, echoes in eternity.
Reply With Quote
  #19  
Old 01-23-2019, 03:01 AM
alvarodeiscar alvarodeiscar is offline
Member
 
Join Date: Jan 2012
Location: madrid
Posts: 17
Default Re: -9173 Driving me NUTS 2018 Mac mini

Quote:
Originally Posted by JFreak View Post
Perhaps APPLE should give us the explanation..? It seems that their OS now strongly prefers more cores over fast cores


This is happening also under PC. And its very discussed here that it happens when sub busses are used for stems for example.... in my case, working in 5.1 and atmos projects and more than 150 tracks its something really important to have in account.... and having the ultimate machine in the market is not the solution....

In my experience, is something happening also with HUI and graphics intense uses.... (meters in plugins x ezample...)


Enviado desde mi iPhone utilizando Tapatalk
Reply With Quote
  #20  
Old 01-23-2019, 04:38 AM
Emi Emi is offline
Member
 
Join Date: Dec 2017
Location: Madrid. Spain
Posts: 264
Default Re: -9173 Driving me NUTS 2018 Mac mini

Quote:
Originally Posted by alvarodeiscar View Post
This is happening also under PC. And its very discussed here that it happens when sub busses are used for stems for example.... in my case, working in 5.1 and atmos projects and more than 150 tracks its something really important to have in account.... and having the ultimate machine in the market is not the solution....

In my experience, is something happening also with HUI and graphics intense uses.... (meters in plugins x ezample...)


Enviado desde mi iPhone utilizando Tapatalk
Hey Alvaro, I see you're from Madrid. Want to hang?
__________________
Mac Mini late 2012 i5 | Mac OS Mojave 10.14 | Motu 16A | Motu 828ES | Pro Tools 2019.6 Native
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Driving Me Nuts Cal D Windows 9 06-28-2015 07:39 PM
This is driving me nuts Cal D Pro Tools M-Powered (Win) 2 09-07-2009 05:50 PM
FW410 is driving me NUTS! Help!! JChance Pro Tools M-Powered (Mac) 3 10-20-2007 10:39 AM
PT Driving me nuts!!! mixerboy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 01-10-2005 01:03 PM
driving me nuts stut5 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 11-09-2003 06:03 AM


All times are GMT -7. The time now is 06:16 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com