Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 12

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-19-2016, 04:31 AM
lipatovroman lipatovroman is offline
Member
 
Join Date: Sep 2016
Location: Kiev
Posts: 5
Default Pro Tools Control for iOS problem

Hi!
I downloaded and installed Pro Tools Control for iOS and EUControl on my Mac.

When I open Logic Pro X - Pro Tools Control works fine.

But when I open Pro Tools - application does not displays any faders or tracks (but it displays Pro Tools badge)



Reply With Quote
  #2  
Old 12-19-2016, 08:14 AM
john1192 john1192 is offline
Member
 
Join Date: Nov 2001
Location: Woodland Hills
Posts: 5,682
Default Re: Pro Tools Control for iOS problem

did you Enable EuCon under Setup / Peripherals Ethernet Controllers ..
__________________
OS 10.12.6 for PT 11.3.2 & 12.4 & above
Mac Pro 6-core 3.33ghz (2012) 24gb ram 256gb SSD
Macbook Pro july 2014 2.5ghz 16gb ram 512gb SSD - OS10.12.6 - PT 12.4 & above
lynx AES16e-SRC & Aurora 16
Artist Transport & iPad - Pro |Control - EuCon 3.7 (older Euphonix Branded MC Transport)
Reply With Quote
  #3  
Old 12-19-2016, 08:29 AM
lipatovroman lipatovroman is offline
Member
 
Join Date: Sep 2016
Location: Kiev
Posts: 5
Default Re: Pro Tools Control for iOS problem

Quote:
Originally Posted by john1192 View Post
did you Enable EuCon under Setup / Peripherals Ethernet Controllers ..
Where I can check this setting? In Pro Tools setting or in EUControl?
Reply With Quote
  #4  
Old 12-19-2016, 08:57 AM
lipatovroman lipatovroman is offline
Member
 
Join Date: Sep 2016
Location: Kiev
Posts: 5
Default Re: Pro Tools Control for iOS problem

Ok, got it. I have read AVID manuals - but there is no any word about this...

So:



Thanks!
Reply With Quote
  #5  
Old 12-19-2016, 11:45 AM
chroma17 chroma17 is offline
Member
 
Join Date: Jul 2006
Posts: 69
Default Re: Pro Tools Control for iOS problem

Also watch out that this Eucon preference setting in Peripherals can be switched off if you delete all your preferences while troubleshooting. I lost a minute trying to figure out why PTC stopped working once because of this.
Reply With Quote
  #6  
Old 12-19-2016, 03:04 PM
Kyle Splittgerber's Avatar
Kyle Splittgerber Kyle Splittgerber is offline
Avid
 
Join Date: Nov 2013
Location: CA
Posts: 313
Default Re: Pro Tools Control for iOS problem

Quote:
Originally Posted by lipatovroman View Post
Ok, got it. I have read AVID manuals - but there is no any word about this...

So:



Thanks!
Just so you don't think we forgot to mention this, it's on pg 6 of PTC guide:
http://connect.euphonix.com/document...ol%20Guide.pdf
__________________
Kyle Splittgerber
Senior Principal Product Designer
Avid
Berkeley, CA
Reply With Quote
  #7  
Old 12-19-2016, 06:17 PM
ilovemyssl ilovemyssl is offline
Member
 
Join Date: Sep 2006
Location: The interwebs
Posts: 217
Default Re: Pro Tools Control for iOS problem

Quote:
Originally Posted by Kyle Splittgerber View Post
Just so you don't think we forgot to mention this, it's on pg 6 of PTC guide:
http://connect.euphonix.com/document...ol%20Guide.pdf
Ha ha... I love the fact that THE ONLY TIME any one from AV!D posts on here is when they say "I TOLD YOU SO"

Be nice if we had some response from Avid on ACTUAL bugs and problems people are having...

But I guess that's against your company policy Kyle??
__________________
Pro Tools HDX // 11.3.1 HD // 2x Avid 16x16 HD I/O // 2x 192 I/O // Avid Artist Mix
2012 Mac Pro 12-core // 64Gb RAM // macOS 10.12.1
SSL 4056G
Reply With Quote
  #8  
Old 12-20-2016, 11:38 PM
Kyle Splittgerber's Avatar
Kyle Splittgerber Kyle Splittgerber is offline
Avid
 
Join Date: Nov 2013
Location: CA
Posts: 313
Default Re: Pro Tools Control for iOS problem

Quote:
Originally Posted by ilovemyssl View Post
Ha ha... I love the fact that THE ONLY TIME any one from AV!D posts on here is when they say "I TOLD YOU SO"

Be nice if we had some response from Avid on ACTUAL bugs and problems people are having...

But I guess that's against your company policy Kyle??
That was definitely not intended as an "I told you so". You mentioned it wasn't documented, so I responded that it was. Also, if you look at my post history you'll see I do respond to posts about bugs. As do other Avid employees. Thanks.
__________________
Kyle Splittgerber
Senior Principal Product Designer
Avid
Berkeley, CA
Reply With Quote
  #9  
Old 12-21-2016, 10:00 AM
DetroitT's Avatar
DetroitT DetroitT is offline
Member
 
Join Date: Dec 2000
Location: Detroit, Mi, USA
Posts: 2,067
Default Re: Pro Tools Control for iOS problem

√ Go Kyle!
__________________
(Help us Help You)<<<click here

Testing:All APFS 90% 10% Audio on HFS+(Testing 1.5 yr in)
Pro Tools U-2019.6 MacOS 10.14.6
Second boot-10.13.6 (Avid HDX-1 Omni)

(MP 5,1 / 64-Gb)
(Sapphire RX-580 MacVCEdition, 3-Displays)
MOTU FW-CoreAudio (for poly recording)
(SSL-HUI-MIDI over IP)
----
music-design-creation
Post Music-Sound mixing, Production-Enhancements.

Audio Tuning and System Services
----
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with Pro Tools Control & Eucon Mike Thornton Pro Tools | Control 4 05-16-2017 01:57 PM
Pro tools / Control vs Artist Control firmflange Artist Series 10 02-27-2016 05:40 PM
Pro Tools | Control vs. Neyrinck V-control pro dr_daw Pro Tools 12 35 08-17-2015 03:38 AM
Pro Tools 10.1 HDX Machine Control problem thibaultdejoux macOS 0 02-29-2012 01:54 AM
Logic Control to control Pro tools : Brilliant !! PGrealy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 7 05-10-2002 11:46 PM


All times are GMT -7. The time now is 01:31 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com