Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 12

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-06-2015, 03:03 PM
HMA HMA is offline
Member
 
Join Date: Sep 2015
Location: FINLAND
Posts: 63
Default Delay compensation ignored on commit?

Does the timing of audio remain the same also on heavy delay compensation cases like committing an vocal track to WavesTune plugin.

A quick test shows that waveform moves along the timeline after commit. Or am I doing something wrong?
Reply With Quote
  #2  
Old 11-06-2015, 03:11 PM
Wall2Wall Wall2Wall is offline
Member
 
Join Date: Feb 2015
Location: Starling City
Posts: 766
Default Re: Delay compensation ignored on commit?

that would be unfortunate.
Reply With Quote
  #3  
Old 11-06-2015, 03:19 PM
HMA HMA is offline
Member
 
Join Date: Sep 2015
Location: FINLAND
Posts: 63
Default Re: Delay compensation ignored on commit?

Quote:
Originally Posted by HMA View Post
Does the timing of audio remain the same also on heavy delay compensation cases like committing an vocal track to WavesTune plugin.

A quick test shows that waveform moves along the timeline after commit. Or am I doing something wrong?
If I put heavy plugins on the same vocal track, like waves tune lite, debreath and cla vocals , I can expect odd behaviour on committing the track. For example after committing to waves lite tune plugin cla vocals plugin dissappeared on the new committed *.cm track. And the audio was moved several samples earlier compared to the original ?????

But one possible reason might be that the delay compensation value is on dark red...on an instable condition i suppose.
Reply With Quote
  #4  
Old 11-06-2015, 03:32 PM
dankin dankin is offline
Member
 
Join Date: Aug 2009
Location: Nashvillle
Posts: 468
Default Re: Delay compensation ignored on commit?

No issues with Slate Trigger. Wonder if it's something to do with those plugins?
__________________
2018.3 HD, MacPro 5.1 12core 3.46, 24gig ram, OS 10.12.6, 2014 MPB 2.8, OS 10.12.6
Reply With Quote
  #5  
Old 11-06-2015, 03:49 PM
HMA HMA is offline
Member
 
Join Date: Sep 2015
Location: FINLAND
Posts: 63
Default Re: Delay compensation ignored on commit?

Quote:
Originally Posted by dankin View Post
No issues with Slate Trigger. Wonder if it's something to do with those plugins?
It is not the first time that long delay look ahead plugins are causing trouble. Debreath is one of those. Hope that in general there is no problem issue with committing to smaller latency plugins.
Reply With Quote
  #6  
Old 11-06-2015, 04:24 PM
HMA HMA is offline
Member
 
Join Date: Sep 2015
Location: FINLAND
Posts: 63
Default Re: Delay compensation ignored on commit?

I had a lot of muted and heavy duty plugins in the track when problem appeared. After reducing the plugins even waves debreath committed right without problems waveforms in the same spot in the timeline as the original ones.
Reply With Quote
  #7  
Old 11-06-2015, 04:32 PM
connor@@vid's Avatar
connor@@vid connor@@vid is offline
Avid
 
Join Date: May 2013
Location: Bay Area, CA
Posts: 98
Default Re: Delay compensation ignored on commit?

We did a lot of validation in this area to make sure that things appear where they should. If the delay comp value is dark red it means it is beyond the maximum available amount of delay compensation so inaccurate compensation is expected. If you continue to have problems in normal conditions we'll need to get sessions (no audio needed) and attempt to reproduce issues internally. Thanks!
Reply With Quote
  #8  
Old 02-08-2017, 06:09 PM
johnnymacvkguitar johnnymacvkguitar is offline
Member
 
Join Date: Mar 2013
Location: Oswego, IL
Posts: 6
Default Re: Delay compensation ignored on commit?

Quote:
Originally Posted by dankin View Post
No issues with Slate Trigger. Wonder if it's something to do with those plugins?
I was using Slate Trigger and after committing my snare tracks they moved in my session and I found out the hard way with a client remarking the snare flams that were happening where they shouldn't be. They were committed and the time stamp is of course off from the original. How can I report this to AVID?
:-(
Reply With Quote
  #9  
Old 02-08-2017, 11:20 PM
H-Musikk H-Musikk is offline
Member
 
Join Date: Nov 2010
Location: Norway
Posts: 92
Default Re: Delay compensation ignored on commit?

Quote:
Originally Posted by johnnymacvkguitar View Post
I was using Slate Trigger and after committing my snare tracks they moved in my session and I found out the hard way with a client remarking the snare flams that were happening where they shouldn't be. They were committed and the time stamp is of course off from the original. How can I report this to AVID?
:-(
I experience the same with Drumagog...
__________________
Regards
www.h-musikk.no/english.html
Norway
ASUS X99-E, Intel Core i7-6850K, Noctua NH-U9S, Corsair Vengeance LPX DDR4 2133MHz 16GB, Samsung 960 EVO 250GB M.2 PCIe SSD (System), Samsung 850 EVO 500GB 2.5" SSD (Data), Samsung 850 EVO 1TB 2.5" SSD (Sample), WD Desktop Black 1TB 3.5" (Audio), Gigabyte GeForce GTX 1060, Corsair RM750x 750W, Samsung 34" LED Curved, Windows 10 Pro 64-bit, Lynx AES16e, Aurora 16, Cakewalk by BandLab, Pro Tools 2019
Reply With Quote
  #10  
Old 08-14-2019, 06:03 AM
Pyxis360 Pyxis360 is offline
Member
 
Join Date: Oct 2014
Location: UK
Posts: 26
Default Re: Delay compensation ignored on commit?

Hello all

I'm on 2019.5 and Mojave, committing tracks with a hardware insert creates an audio track that is out of time.

If listening in realtime it's fine.

I've tried everything. An empty project with nothing but a single track and a hardware insert, tried turning compensation blue, etc. Nothing.

Has there been any update on this?

Thanks
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
help fixing plugin delay and delay compensation disaster prestonhavill macOS 14 12-24-2014 03:35 PM
Pro Tools 9 Delay and Delay Compensation on Aux Tracks and Bussing CNSound macOS 1 01-27-2012 11:10 AM
To Commit or not to Commit, that is the question. georgejw22 Pro Tools 10 10 12-20-2011 05:30 AM
Delay compensation- choice of 'Medium delay'? dtmprod Pro Tools TDM Systems (Mac) 2 05-05-2010 11:00 PM
Delay Compensation - Delay Monitoring when REC Howardk Pro Tools TDM Systems (Mac) 2 06-18-2006 08:59 PM


All times are GMT -7. The time now is 10:59 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com