Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Announcements > General Announcements

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-31-2018, 11:48 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,626
Post Community offline this morning

As some of you noticed, duc.avid.com was unavailable for a few hours this morning.

Our forum host was experiencing server issues but they have now resolved the problem.

Apologies for the inconvenience.
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
My 002 6.02 came this morning! Byebye OS9, hello OSX!! stoogee 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 8 07-23-2003 10:56 PM
have a session in the morning..HELP!! KemikAL 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 05-07-2002 08:50 PM


All times are GMT -7. The time now is 07:50 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com