Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Pro Tools | S3

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-15-2019, 06:02 PM
fsavell fsavell is offline
Member
 
Join Date: Nov 2012
Location: Melbourne
Posts: 88
Default Unresponsive / sleepy fader fix

Other than power cycling the S3, has anyone found a solution to wake up unresponsive faders?

Forrester
Reply With Quote
  #2  
Old 05-16-2019, 08:41 AM
EddieJones's Avatar
EddieJones EddieJones is offline
Avid
 
Join Date: Dec 2014
Location: Santa Cruz
Posts: 2,159
Default Re: Unresponsive / sleepy fader fix

Are you running the latest soft/firmware ?
Reply With Quote
  #3  
Old 05-16-2019, 09:47 AM
Gordon Hookailo's Avatar
Gordon Hookailo Gordon Hookailo is offline
Member
 
Join Date: Apr 2001
Posts: 115
Default Re: Unresponsive / sleepy fader fix

Quote:
Originally Posted by fsavell View Post
Other than power cycling the S3, has anyone found a solution to wake up unresponsive faders?

Forrester
Sometimes the S3/Dock/Control will get all wonky (a fader not working or o-leds getting dim). S3 sometimes shows wrong info for a send (like the send is on when it's not). The fix here is to power cycle all eucon devices. The power switch on my dock doesn't turn off the dock! I have all on one power strip to make restarting easier.
__________________
Rig #1:
Mac Pro 5,1 12 core 3.33ghz 32gigs RAM / 10.12.6 2) SSDs, 2) RAIDS & other drives / Sonnet USB3 Card, ESATA Card / MOTU UltraLite-mk3 Hybrid firewire or HDN PCIe card 192 IO. S3 / Dock / Control Running PTs 12.61 thru 2019.5 when needed because of bugs in each version. Eucon 19.5

Rig#2
Mac Pro 3,1 8gigs RAM / 10.6.8 Pro Tools HD3 192 / 888 Running PTs 8
Reply With Quote
  #4  
Old 05-22-2019, 06:54 PM
fsavell fsavell is offline
Member
 
Join Date: Nov 2012
Location: Melbourne
Posts: 88
Default Re: Unresponsive / sleepy fader fix

Quote:
Originally Posted by EddieJones View Post
Are you running the latest soft/firmware ?
Hey Eddie, yes running 19.5.0.514REL and PT2019.5 Ultimate HDX2. Its been happening since I bought the S3 though.

Its not often (maybe twice per week) that a fader completely stops responding. Doesn't matter what mode I change the S3 to, whether its viewing sends, faders or what tracks are selected. As far as I can tell, its a different fader every time, so I'm not too concerned that its necessarily a faulty fader, mostly likely a software thing? But it completely stops responding until I power cycle the S3. Haven't found any software solution to reset this issue.

Right now whatever that fader is set to, doesn't not respond at all (i.e. no volume control on that track).

Forrester
Reply With Quote
  #5  
Old 05-23-2019, 10:10 AM
EddieJones's Avatar
EddieJones EddieJones is offline
Avid
 
Join Date: Dec 2014
Location: Santa Cruz
Posts: 2,159
Default Re: Unresponsive / sleepy fader fix

Usually, they stop once they lose contacts (dirt on the tracks). keep an eye out and make a note of which noes and see if there's a pattern. You could try blowing some air down the ones that fail the most.
Reply With Quote
  #6  
Old 05-23-2019, 10:22 PM
fsavell fsavell is offline
Member
 
Join Date: Nov 2012
Location: Melbourne
Posts: 88
Default Re: Unresponsive / sleepy fader fix

Quote:
Originally Posted by EddieJones View Post
Usually, they stop once they lose contacts (dirt on the tracks). keep an eye out and make a note of which noes and see if there's a pattern. You could try blowing some air down the ones that fail the most.
Thanks Eddie, i'll try that next time.
Reply With Quote
  #7  
Old 07-17-2019, 05:13 PM
Rajsmoove Rajsmoove is offline
Member
 
Join Date: Sep 2014
Location: US
Posts: 29
Default Re: Unresponsive / sleepy fader fix

Get some contact cleaner from Lowes or Home Depot

I had a sleepy fader that I replaced a few years ago. Then another one started dropping off. I ordered two extras and as soon as they came, the fader started working again, then would randomly fall off but it was never completely dead. I worked in some contact cleaner and it has been solid for the last few weeks. Hope this helps somebody else!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
D-Control Fader-Unit is unresponsive!! freeBase ICON & C|24 5 12-11-2014 09:41 AM
Mute / Volume Fader Unresponsive blizzard 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 01-29-2006 08:37 PM
Sleepy the Firewire Drive RussUK 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 09-25-2005 01:38 AM
Sleepy Mac??????????? trakbytes Pro Tools TDM Systems (Mac) 2 03-30-2003 05:05 AM
Sleepy plugs thermoboy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 08-22-2002 04:55 AM


All times are GMT -7. The time now is 01:08 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com