Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2019

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-23-2019, 02:43 PM
Rob S Rob S is offline
Member
 
Join Date: Apr 2005
Location: United Kingdom
Posts: 6
Default Import Session Data or OMF Import creating regions of white noise

Hi there,

I have been using Pro Tools since version 6 and have never encountered this problem before.

Over the past few weeks I have had two different sessions and two different methods of session data import cause the same problem, that being regions being imported as full scale white noise.

Firstly, I had it with an OMF. I got a new version of the file and still the same issues. Was never able to fix it and had to do a major work around.

Then this weekend I build a show (audio only) from various sessions that I have edited over the week. Nothing complicated, an interview and VO and some clips.

After everything is edited in three or four files I bring them in using Import Session Data and line them up and mix. Never ever had a problem with this, 65 episodes...

What I got, again, from one session only, was full scale white noise. I checked back to the original session file, which opened fine.
So, I did a Save Copy In and rebuilt the session file. Same issue. In the end I had to import the raw audio into my main session and re-edit it.

Any ideas? I am totally at a loss. Everything else is totally fine and not having any issues.

I should add I am using a Mac Mini, Pro Tools 2019.6, everything up to date and High Sierra.

Thanks,
Rob

Last edited by Rob S; 09-23-2019 at 02:44 PM. Reason: Adding information
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
import session data creating unwanted trim automation zakco Pro Tools 10 1 11-27-2013 03:51 PM
PT9.0.2 regions dont appear in tracks after Import session data Steven1145 Pro Tools TDM Systems (Mac) 1 04-14-2011 11:06 AM
Regions not showing on Timeline when Import Session Data migbook Pro Tools TDM Systems (Mac) 4 03-18-2011 02:51 PM
Import session data not importing regions krop015 Pro Tools TDM Systems (Mac) 6 12-11-2010 04:29 PM
White Noise on PT 8.1 mac session import application4 Pro Tools TDM Systems (Win) 2 12-06-2010 06:10 PM


All times are GMT -7. The time now is 04:28 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com