Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-09-2017, 06:46 PM
juancho203 juancho203 is offline
Member
 
Join Date: Jan 2017
Location: Maracaibo - Venezuela
Posts: 2
Default Problemas con la Motherboard de la Digi 003

Saludos, Accidentalmente conecte un cable Firewire en mal estado, en cortocircuito, en mi Digi 003. Ahora, la luz del Host no enciende. Soy técnico en electrónica y al abrirla medí todo los voltajes de la fuente de poder. Están presente los 4.7 Volts, 17 Volts, 53 Volts y titila un diodo led en la motherboard de la digi 003 marcado como D9. Necesito asistencia técnica, pues aquí en Venezuela no hay repuestos ni servicio técnico digidesign. Pudieran orientarme sobre cual componente electronico medir y localizar el daño. Mis sospechas estan en los diodos smd D4 y D5 cerca de los puertos FireWire.
Greetings, Accidentally connect a faulty Firewire cable, short circuit, to my Digi 003. Now, the Host light does not turn on. I am an electronics technician and when I opened it, I measured all the voltages of the power source. The 4.7 Volts, 17 Volts, 53 Volts are present and flashes a led diode on the motherboard of the digi 003 marked D9. I need technical assistance, because here in Venezuela there are no spare parts or digidesign service. They could guide me on which electronic component to measure and locate the damage. My suspicions are on smd diodes D4 and D5 near the FireWire ports.
Reply With Quote
  #2  
Old 01-10-2017, 01:55 PM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: Norwich, CT
Posts: 35,855
Default Re: Problemas con la Motherboard de la Digi 003

Based on some older posts, it could also be the FW chip. One post from maybe a year ago told of the actual chip being a $5 part, but you need the skill and tools to do the very fine soldering as the legs on the chip are tiny., Diodes would be easy to test if you pull one end off the PCB, but be prepared for the chip to be cooked(as it was on mine due to an accidental unplug of the FW cable while everything was hot).
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, DIGI003 Rack
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #3  
Old 01-12-2017, 11:35 AM
juancho203 juancho203 is offline
Member
 
Join Date: Jan 2017
Location: Maracaibo - Venezuela
Posts: 2
Default Re: Problemas con la Motherboard de la Digi 003

Resuelto el problema. La tarjeta Firewire estaba dañada. La Digi 003 no sufrió daño alguno.
Reply With Quote
  #4  
Old 08-19-2020, 02:50 AM
Sito Sito is offline
Member
 
Join Date: May 2008
Posts: 1
Default Re: Problemas con la Motherboard de la Digi 003

Quote:
Originally Posted by juancho203 View Post
Saludos, Accidentalmente conecte un cable Firewire en mal estado, en cortocircuito, en mi Digi 003. Ahora, la luz del Host no enciende. Soy técnico en electrónica y al abrirla medí todo los voltajes de la fuente de poder. Están presente los 4.7 Volts, 17 Volts, 53 Volts y titila un diodo led en la motherboard de la digi 003 marcado como D9. Necesito asistencia técnica, pues aquí en Venezuela no hay repuestos ni servicio técnico digidesign. Pudieran orientarme sobre cual componente electronico medir y localizar el daño. Mis sospechas estan en los diodos smd D4 y D5 cerca de los puertos FireWire.
Greetings, Accidentally connect a faulty Firewire cable, short circuit, to my Digi 003. Now, the Host light does not turn on. I am an electronics technician and when I opened it, I measured all the voltages of the power source. The 4.7 Volts, 17 Volts, 53 Volts are present and flashes a led diode on the motherboard of the digi 003 marked D9. I need technical assistance, because here in Venezuela there are no spare parts or digidesign service. They could guide me on which electronic component to measure and locate the damage. My suspicions are on smd diodes D4 and D5 near the FireWire ports.
Hola. Se me ha roto el componente smd "D4" etiquetado en el encapsulado con "D134". Sabrías decirme que tipo de componente es para sustituirlo?. Gracias.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Motherboard DIGI 001 mbkorn 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 04-29-2011 04:44 AM
what motherboard should i get 4 digi 001? ldjldj1 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 11-05-2008 06:30 AM
problemas sincronizanto por MTC 2 digi 002R fredyhv 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 07-06-2005 02:46 PM
BEST MOTHERBOARD FOR DIGI 001 OHENEBA 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 05-10-2002 01:07 AM
BEST MOTHERBOARD FOR DIGI 001 OHENEBA 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 05-08-2002 11:34 AM


All times are GMT -7. The time now is 01:54 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com