Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Post Production > Post - Surround - Video

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-24-2020, 09:15 AM
reichman's Avatar
reichman reichman is offline
Member
 
Join Date: Aug 2000
Location: New York
Posts: 2,240
Default Auto Join Latch broken with cliff-edge automation

An update on a support case I have with Avid. I wrote to them a while back (and some other DUC members confirmed this):

Quote:
I'm seeing Pro Tools ignore the Auto Join in Latch mode. It hits a cliff edge volume change and the VCA kicks into latch and *looks* like it's writing the correct automation, but what's coming out of the speakers is wrong. Totally repeatable. Bad bug. PT 2020.5, macOS 10.14.6, Eucon 20.5, Mac Pro 6,1.
Avid confirms that this is reproducible from 2018.1 to 2020.5 (!). Because this bug is so big, I'm sort of surprised there's not more conversation about it. But perhaps that's because the circumstances for it to occur are pretty specific.
__________________
Nathaniel Reichman
Supervising Producer – Re-recording Mixer
Dubway Studios
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Still writing Auto Join/Latch while in Preview? reichman Post - Surround - Video 0 11-01-2016 10:23 AM
Still writing Auto Join/Latch while in Preview? reichman Avid Pro Mixing General Discussion 0 10-26-2016 06:43 PM
Automation: touch/latch changes to latch ha2dorff Pro Tools 12 2 09-24-2015 05:38 PM
6.9 Default to Auto Latch after Write Automation.. a2zproductions 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 8 02-20-2006 01:10 AM
What does the "Auto Join" tab do? abbyin3d Pro Tools TDM Systems (Mac) 4 01-18-2006 08:39 AM


All times are GMT -7. The time now is 07:35 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com