Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 04-22-2008, 05:55 PM
pepenacho2 pepenacho2 is offline
Member
 
Join Date: Apr 2008
Posts: 2
Default Problem opening a session or creating a new one..

Hi everybody...

I have problem now with a new computer..

The computer is:
Core 2 duo 2.33
Mother IntelDG31PR
RAM 4 G Kingstone

The problem is..
When i try to open a session or create a new one, pro tools launch this menssage:
"Could not create a new document because Pro Tools could not set sample rate to specified value.
Please exit all other audio applications and try again"...

I read this and i see in my computer for a running audio aplication and no... nothing is runnig.. y probe with two PT 7.1 and 7.3, an is the same thing.. Algo i try changing the firewire card, and no..

If someone nows something about this plese help me jajaja..

THANKS!

Ignacio

pd: sorry for my english... i`m from argentina
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT9 unresponsive when creating or opening 96k session breakie Windows 0 02-05-2011 08:37 AM
opening session problem -wem- 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 10-28-2008 04:53 AM
creating fades while session is playing - problem agus Pro Tools TDM Systems (Mac) 2 11-05-2007 03:36 PM
Problem Opening PT Session ardy Tips & Tricks 9 10-17-2006 11:31 AM
Problem creating new session davidkain 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 06-23-2005 02:44 PM


All times are GMT -7. The time now is 01:41 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com