Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 07-14-2014, 02:52 AM
markallen5 markallen5 is offline
Member
 
Join Date: Mar 2013
Location: Ferryside. Wales.
Posts: 10
Default Is There A way to use S.Gear/Scuffham amp with M powered 7.1 delta 1010LT card ?

Hello from probably the most incompetent pro tools user ever,
I really would like to use SGear's scuffham amps amp plug in, but they told me it doesn't come in a compatible format for my aged pro tools 7.1 M-Powered using a delta 1010LT soundcard. I use a Dell inspiron still using windows XP. The pc I use isn't connected to the internet.
Can you help ?
Mark.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Scuffham Amps S-Gear Rosco1969 AAX Plug-ins 8 03-09-2014 11:40 PM
Pro Tools M-Powered Essential 8 + Delta 1010LT davebelling Pro Tools M-Powered (Win) 0 02-06-2012 04:00 PM
PT and Delta 1010LT ziggy1621 Pro Tools M-Powered (Win) 0 01-03-2008 06:26 PM
M-Powered 7.1 + Delta 1010lt: optimizing performance? Berrado Pro Tools M-Powered (Mac) 1 03-14-2007 06:17 PM
Multiple Delta 1010LT Cards and M-Powered 7.3 cwsand Pro Tools M-Powered (Win) 2 01-05-2007 10:37 PM


All times are GMT -7. The time now is 08:10 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com