Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Avid S6

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 04-04-2020, 01:40 AM
Mishabou Mishabou is offline
Member
 
Join Date: Sep 2018
Location: Montreal
Posts: 88
Default Master module Appset blank

While waiting for my S6 software update, i installed PT 2020.3 and now all my appsets are gone.

Saw a post related to this issue and it was recommended that i LOAD the PT19 appset, i only see version 10/11/12/18/20Mac, tried all of them and none worked. Where can i find 19Mac ?

I'm using WS v3.5 and PT 2020.3.

Thanks
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
EQ and DYN not displaying on knobs or Master module pikejono Avid S6 9 08-02-2019 06:33 AM
Master Module Won't Boot hixonjames Avid S6 6 02-09-2018 12:01 PM
Best way to wire footswitch to Master Module for talkback ? WildHoney Avid S6 3 09-18-2017 07:23 PM
S6 not recognizing any modules, including master module polyh3dron Avid S6 4 06-30-2016 06:14 PM
Master Module FAN NOISE rcutz Avid S6 11 07-29-2015 06:39 AM


All times are GMT -7. The time now is 01:55 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com