Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-17-2014, 09:50 AM
shacke shacke is offline
Member
 
Join Date: Nov 2000
Location: London, England
Posts: 86
Default Distorted vocals

Hi, i've just upgraded from PT8LE to PT10, using MBox2 Pro with a Mac running 10.6.8

After recording vocals, I find they are sounding fuzzy and distorted although the levels are all fine, no clipping or anything. I therefore suspect the the signal was distorted even before it got to the recording stage.

Any help would be appreciated please, thanks.
Reply With Quote
  #2  
Old 10-17-2014, 10:06 AM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: Norwich, CT
Posts: 35,743
Default Re: Distorted vocals

So the tracks were recorded elsewhere? If you did the recording, describe the entire chain(sometimes, folks new to recording make mistakes such as connecting an external preamp to the Mbox XLR input, or as crazy as renting an expensive mic, but singing into the wrong side of it yes, I've seen that too).

Sadly, once they are overdriven(maybe at the mic, or at the preamp), there's not a lot that can be done(but if someone has an idea, I'm keen to learn) Maybe you can turn this around by using the distortion and going for a unique sound like some of ZZTop's stuff, or Foghat, where the vocals are distorted? If the music just doesn't lend itself to that kind of "sound", your best bet may be to re-track vocals.
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, DIGI003 Rack
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #3  
Old 10-17-2014, 10:16 AM
shacke shacke is offline
Member
 
Join Date: Nov 2000
Location: London, England
Posts: 86
Default Re: Distorted vocals

I recorded them myself. I'm not using an external preamp, just the Mbox 2 Pro with mic plugged into XLR. Everything was fine with the exact same rig-up yesterday when I still recorded on my PT8LE. However today i've upgraded to 10 and everything looks fine but after tracking some vocals I play them back to hear they're a bit fuzzy and distorted. I have a feeling it is something to do with I/O settings as I had to re-do them but just can't see what it could be. I will have to retrack but trying to see if anyone has an idea how I can fix this.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
De-clipper - Distorted Vocals ?? KingFish General Discussion 4 12-31-2010 03:23 PM
vocals sound distorted on record but play back fine dougbiggs 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 11-06-2010 10:32 PM
HELP with Distorted Vocals session48 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 10-30-2009 10:41 PM
Distorted / Tape / Valve Amp Vocals Matt Darcy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 8 08-21-2008 07:59 AM
Any tips on blending old vocals with new vocals? Somebody Pro Tools TDM Systems (Mac) 5 06-07-2000 08:38 AM


All times are GMT -7. The time now is 07:00 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com