Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 12

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-24-2018, 05:39 AM
Sir Hannes Sir Hannes is offline
Member
 
Join Date: May 2012
Location: Berlin
Posts: 176
Default 12.5.0 users on high sierra - stable/working/buggy?

Is anyone on High Sierra and uses PT12.5.0. This is not official supported by Avid. But many times, this is still working good.
And when I see all these graphic bugs in PT12.5.0 on OSX Mavericks, I don't care if it's not 100% working.
Reply With Quote
  #2  
Old 02-01-2018, 06:19 AM
Sir Hannes Sir Hannes is offline
Member
 
Join Date: May 2012
Location: Berlin
Posts: 176
Default Re: 12.5.0 users on high sierra - stable/working/buggy?

Any comments?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
S6L AVB with OS X High Sierra brinnbacka VENUE Live Sound Systems 3 10-20-2018 01:52 AM
High Sierra jeffpardo Pro Tools 12 28 12-20-2017 10:39 AM
12.8.2R2 on High Sierra TrentWilliams Pro Tools 12 3 10-21-2017 11:09 PM
11R driver 1.2.12 working with High Sierra panamajack Eleven Rack 0 08-05-2017 07:02 PM
Yosemite way more stable than El Cap and Sierra, best way to downgrade vudoo Pro Tools 12 9 12-13-2016 11:01 PM


All times are GMT -7. The time now is 01:36 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com