Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-11-2005, 02:35 PM
KroNEe KroNEe is offline
Member
 
Join Date: Jul 2000
Location: FL
Posts: 529
Default 001 staying put?

Well, no hardware (003) yet. so other than more plugins, and softsynts not alot to gain yet. I have a 2 chl Apopge mine me for overdubs and clocking so with the 01v96 I am good, I would love more plugs but I can manage. I did'nt see anything about more tracks? I still can get by but I thought for sure there would be 48 with voicing. No PDC, here again not a sore thumb with me but hugely requested. I think we will have to wait for 6-12 mo to see a new LE 003. I thought they were going to kill it off untill the new Mbox? should have savved the money on R$D for the 003 or made a pcmcia card (Dongle) for our laptops.

No rush here, I will love seeing the new dave c results though, And when the 003 is here I will pay half as much for my new dual proceser, dual core AMD x2 + 6200 O maybe even a quad cpu board! Cant wait to here the results from the bleeding edge guys
__________________
Brent Willoughby
Kinetic Recording Studios
Orlando FL. USA

www.kineticrecordingstudios.com
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
003 not staying connected to PT 11.0.3 johnmccalmont 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11 12-28-2013 08:14 PM
Group Attributes not staying - is this a bug? zakco Pro Tools 10 2 12-13-2013 07:29 PM
PT Preferences not staying KingFish 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 01-04-2009 12:18 PM
Why Region not staying selected in PT6.2.2 ajazzie 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 04-08-2004 12:46 AM
loop not staying on grid!!! toadies 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11 09-07-2003 08:14 AM


All times are GMT -7. The time now is 04:31 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com