Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-28-2007, 12:05 PM
Double Deal Double Deal is offline
Member
 
Join Date: Sep 2007
Posts: 2
Default digi 002 offline in audio midi set up

Looking for some help. My Digi002 is grayed out in my audio midi set up window, and I cannot assign midi tracks in pro tools, it just says "none" in the pulldown window. This happened a couple of days ago, and in the course of trying to fix it, I did, but I don't know how I did. Now that I'm back on the system trying to use midi, the Digi002 is grayed out again and I cannot use midi with pro tools. Anyone have any suggestions?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Audio MIDI setup says DIGI 002 midi device is offline oliarnalds MIDI 17 10-23-2016 11:13 PM
digi 002 offline in audio midi set up Double Deal 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 09-28-2007 12:04 PM
Digi MIDI I/O unit sometimes goes offline delgadil MIDI 1 09-10-2007 10:58 AM
MIDI I/O keeps going offline! zboy2854 Pro Tools TDM Systems (Win) 8 06-22-2006 09:54 PM
midi i/o offline bkny Pro Tools TDM Systems (Mac) 8 07-29-2003 09:20 PM


All times are GMT -7. The time now is 09:08 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com