Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2019

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-23-2019, 12:13 PM
jgsmith jgsmith is offline
Member
 
Join Date: Oct 2019
Location: oakland
Posts: 6
Default AvidAppManHelper.exe / page faults / stalling

After moving from PT First to subscribed PT, I've had a few problems; mainly with video/input response time hanging -- that is, the playback will continue, but the cursor display stops and jumps -- plus knob adjustment with the mouse will not respond, but then suddenly will jump -- highly annoying.

This doesn't occur running PT First.

The biggest difference I've seen after installing PT full is with AvidAppManHelper.exe.
It starts and stops every few seconds, and reports trillions of page faults (no, really).

There are no resource issues in the System Usage monitor; a filtered procmon trace reports the usual microsoft problems but nothing unusual. I followed the KB reco for optimizing Windows 10.

Can AvidAppManHelper.exe be removed, or disabled ? How (i tried to follow steps from a really old thread but it no longer applies) ?

Thanks for any advice / referral / commiseration.

J
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Is AvidAppManHelper necessary? ptfigg Pro Tools 12 4 03-28-2016 07:16 AM
AvidAppManHelper Perpetual 100% CPU WombatStudio.Org Pro Tools 12 8 12-29-2015 08:04 PM
pro tools shortcuts 11.0 page 2 and page 48 are missing vctorsound Pro Tools 11 1 08-27-2013 05:44 PM
one bus into another bus FAULTS AND BUGS saltminer 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 8 07-04-2007 07:09 PM
I find Digis Faults Unacceptable whos with me? mxsoul 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 36 10-20-2003 08:03 PM


All times are GMT -7. The time now is 03:00 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com