Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 12

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-10-2017, 02:53 AM
vudoo vudoo is offline
Member
 
Join Date: Jan 2001
Location: Montreal, Quebec, Canada
Posts: 937
Default going from 12.6.1 to 12.8.2 questions

Hi all,

Could not find a definitive answer from the manual so i thought i post my questions here.

I want to install the latest PT 12.8.2, i'm using 12.6.1 at the moment:
1- Do i need to uninstall 12.6.1 prior to installing 12.8.2 ?
2- I'm using a DAD interface connected to my HD thunderbolt, since i don't have any Avid interface, i assume there's no need to install the Avid hardware drivers, correct ?
3- How is 12.8.2 working out for you guys ? (i'm on a nMP and Sierra)

Thx
Reply With Quote
  #2  
Old 12-10-2017, 07:06 AM
john1192 john1192 is offline
Member
 
Join Date: Nov 2001
Location: Woodland Hills
Posts: 5,710
Default Re: going from 12.6.1 to 12.8.2 questions

Quote:
Originally Posted by vudoo View Post
Hi all,

Could not find a definitive answer from the manual so i thought i post my questions here.

I want to install the latest PT 12.8.2, i'm using 12.6.1 at the moment:
1- Do i need to uninstall 12.6.1 prior to installing 12.8.2 ?
2- I'm using a DAD interface connected to my HD thunderbolt, since i don't have any Avid interface, i assume there's no need to install the Avid hardware drivers, correct ?
3- How is 12.8.2 working out for you guys ? (i'm on a nMP and Sierra)

Thx
1) rename Pro Tools 12.6.1 (only works on a mac) for example "Pro Tools12.6.0.585" and then install the new version ... as long as you rename you can have multiple versions ..

2) not sure .. not on HD

3) fine for me .. not so fine for others ...
__________________
OS 10.12.6 for PT 11.3.2 & 12.4 & above
Mac Pro 6-core 3.33ghz (2012) 24gb ram 256gb SSD
Macbook Pro july 2014 2.5ghz 16gb ram 512gb SSD - OS10.12.6 - PT 12.4 & above
lynx AES16e-SRC & Aurora 16
Artist Transport & iPad - Pro |Control - EuCon 3.7 (older Euphonix Branded MC Transport)
Reply With Quote
  #3  
Old 12-10-2017, 07:08 AM
jjnssn jjnssn is offline
Member
 
Join Date: May 2011
Location: Minneapolis
Posts: 529
Default going from 12.6.1 to 12.8.2 questions

1. I would. For me on a Mac book pro, over write with 12.8.2 caused a lagging GUI. I delete everything along with cache preferences workspaces plists, etc.
2. I don’t know, I just run the main installer. I believe if installed the HD driver it shows up under a folder called HAL in under Mac/library/audio/HAL and I don’t see it on my system. I use UAD Apollo units.
3. It seemed to work well on Sierra for me, I am on HS now.

I always create an image of my drive before updating. That way I can go back more quickly if something goes wrong in the process.

Sent from my iPhone using Tapatalk Pro
__________________
____________________________________________

W10 Pro / X99 / E5-1650v3 / 64GB ECC / nVidia P1000 / ASUS TB3 AIC
PT HDX1 / OMNI / HD IO 16x16 / 11R / Kontakt Kontrol S49 / Artist Transport and Mix / UAD OCTO Satellite, Apollo Twin MKII &, x8P Thunderbolt

[Late 2013 10.14 MacBook Pro]

Last edited by jjnssn; 12-10-2017 at 08:35 AM.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
fruity loops in pro tools question...not regular rewire question nutrinoland 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 04-23-2010 01:39 PM
quick question - Mbox Mini question - i forget JRup 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 10-18-2009 03:55 PM
General Venue Automation Question - (Maybe dumb question) TwoPort VENUE Live Sound Systems 5 12-21-2007 03:41 PM
Chipset Question/Hard Drive Question andrewkstone 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10 07-26-2006 09:15 AM


All times are GMT -7. The time now is 05:44 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com