Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Artist Series

Reply
 
Thread Tools Search this Thread Display Modes
  #51  
Old 04-04-2016, 04:14 AM
Jameswilliam Jameswilliam is offline
Member
 
Join Date: Apr 2016
Location: Tasmania, Australia
Posts: 1
Default Re: Eucon 3 - Artist Control not connecting to PT WINDOWS ONLY

Hey people, I'm new here, just signed up to inform people because this has caused me a lot of grief and extra money.

I have some solutions to those having problems running EUCON with protools 10 + 12 on a windows 8.1 or 10 system,

1) If your Artist mix is connected to your PC but won't enable in protools:

Mc Client has to be running before EUCON connects to the computer.

To make this happen automatically, in your task manager make sure MC Client is enabled as a startup program.
Within Task Manager right click on MC Client and select "open file destination/location". Once there right click into Mc client properties and TURN OFF Run as administrator.
Restart your computer and you should notice the Mc Client logo appear BEFORE the EUCON logo down the bottom right corner.

(Make sure when you startup protools you have enabled EUCON in peripherals)

It seems windows 10 doesn't run Mc client whilst it has Run as Admin active for start up.

After testing this myself I have 100% success running EUCON in both protools 10 and 12! It's rock solid, you can even duck in and out of other programs
and come back to protools and it reappears.


2) To those that can't connect your artist mix to your PC no matter what you try!

Check that your Ethernet Driver on your PC/Motherboard is compatible with windows 8.1 or 10.

If you have upgraded to windows 8.1 or 10 drivers can become obsolete.
Even if you're running windows 10 check windows 8.1 compatibility charts:

http://www.intel.com/content/www/us/...000005734.html

I had to install a PCIe ethernet card on my motherboard.


Hope this helps!

James
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ATTN JC. Eucon 2.7 + Artist Mix/Control via HUI Herbieoz Artist Series 5 01-09-2015 03:14 AM
Eucon, Artist Control and mouse. vinnyburns Artist Series 6 04-16-2014 07:43 PM
Artist Mix with Eucon 3 very sluggish mrtomcat Artist Series 0 10-03-2013 12:43 AM
Artist Control not working with Eucon 3 on OS X 10.8.4 Jerry Woolsey Artist Series 1 06-24-2013 02:21 AM
Artist Control check EUCON version on page 74 Audioartist Artist Series 1 04-18-2013 11:29 AM


All times are GMT -7. The time now is 12:18 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com