Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-19-2007, 06:09 PM
alyssa ann alyssa ann is offline
Member
 
Join Date: Sep 2007
Posts: 1
Default playback issues on protools m-powered

I need to do some overdub work for a project a friend of mine is working on, so he sent me each track from his digital performer project as seperate files on a CD. I was able to successfully import them into protools, and they actually do show up as data in each track, but I can't get them to playback. Every time I hit "play" i get an error box that says "DAE Error 9131 was encountered". I am able to get other projects to play back so it's not a problem with the program. the files my friend sent me are SD2 files, and imported into Protools as WAVE files.

Attempt number 17.....

The SD2 files were on cd still, so I tried copying them to my hard drive and then importing them, and now I am getting the error message:
"Assertion in "/Volumbes/Development/vb_cliff/AlturaPorts/PT4_App/Mdie/MacBuild/../Mdie_TrackPlayer.cpp, line 518"
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
record enabled track issues Protools M Powered johnsongs74 Pro Tools M-Powered (Win) 2 10-23-2011 02:27 AM
Playback Midi Files in Protools 7.4 M-Powered and ProjectMix I/O dartveiga Pro Tools M-Powered (Win) 3 08-26-2008 03:15 PM
Can't hear playback from ProTools M-Powered + NRV-10 mrbelv Pro Tools M-Powered (Win) 6 01-21-2008 11:32 AM
No midi playback - M-Powered ProTools, EWI 4000s, Mobile Pre msgood MIDI 0 07-08-2007 11:14 AM
midi playback in protools m-powered catpuke MIDI 0 08-12-2006 06:33 PM


All times are GMT -7. The time now is 01:06 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com