Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Other Products > MIDI

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-12-2006, 06:33 PM
catpuke catpuke is offline
Member
 
Join Date: Jan 2006
Posts: 28
Default midi playback in protools m-powered

Whenever there's an immediate succession of the same notes, Protools is clipping, or skipping some of, the notes. I can't figure out how to correct this in Protools midi-editing, or if it can be done in finale2006. So far, I've only tried this with Bandstand instruments. I'm presuming it'd be the same result if I tried Kompakt, Minimonsta, or any others.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Playback Midi Files in Protools 7.4 M-Powered and ProjectMix I/O dartveiga Pro Tools M-Powered (Win) 3 08-26-2008 03:15 PM
m powered midi set up roland patches no sound on playback m01 Pro Tools M-Powered (Mac) 0 04-24-2008 09:08 PM
Can't hear playback from ProTools M-Powered + NRV-10 mrbelv Pro Tools M-Powered (Win) 6 01-21-2008 11:32 AM
playback issues on protools m-powered alyssa ann Pro Tools M-Powered (Mac) 0 09-19-2007 06:09 PM
No midi playback - M-Powered ProTools, EWI 4000s, Mobile Pre msgood MIDI 0 07-08-2007 11:14 AM


All times are GMT -7. The time now is 03:32 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com